Jump to content
  • 0

DynDOLOD - How to apply "TexGen" in TES5Edit?


spartanary
 Share

Question

Hello, STEP-Community!
 

After I followed the STEP 2.2.9.2 Guide completely (!), I arrived at the Patches-Section (2.N.). I then followed the installation Guide for DynDOLOD.

The installation worked just fine (downloading, extracting, copying, installing).

 

But the "Generate LODs" section makes me sweat... DynDOLOD is the last mod in the load order.

TES5Edit, launched via MO, works (I'm not sure wich version to use, though people talk about "xEdit"/ a developers version from TES5Edit). I use version 3.1.2 at the moment.

Step 3, 4 and 5 are obvious - everything's still fine.

But in step 6 "In the drop-down box, choose DynDOLOD TexGen and click [OK]" trouble started.. There's no such option as TexGen (or anything with DynDOLOD included in the name). I found LODGen and hoped it was the right one.. It obviously isn't.

 

When I run the "LODGen" option fom the dropdown menu, a window opens:

fgfcaq3gn

(https://postimg.org/image/fgfcaq3gn/).

 

A click on "OK" seems to run a script. after some time, an error occurs:

gctbtvvij

(https://postimg.org/image/gctbtvvij/ - the right side shows what I get after clicking on "Details")

 

Until now, Google didn't quite help me..

Does anyone have an idea how to apply DynDOLOD Scripts correctly?

In-game, in the MCM, DynDOLOD tells me it has no data in the DynDOLOD.esp.

 

I hope, I gave you all important information.

 

here's my PC: https://pcpartpicker.com/user/Spartanary/builds/#view=Yg9WGX

 

modwat.ch seems to be down or something.. but I installed all mods from the STEP-Guide.

 

I hope I gave you enough information - I really don't know how to fix that (or what to do, if nothing has to be fixed)..

Maybe I'm just totally blind right now..

 

Thanks for everyone helping me!!

 

sincerely, Spartanary

Edited by spartanary
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Yeah, you are supposed to follow the steps exactly in the procedure. The script should be called DynDOLOD TexGen. Adding the TES5Edit files from Step 2 of the Installation procedure should have made that script appear when you next ran TES5Edit.

 

Try looking through the procedure again, but this time follow the screenshots. Every step has an accompanying screenshot...if it doesn't jive with what you are seeing, it's possible you missed a step along the way.

Link to comment
Share on other sites

  • 0

Hello Nebulous 112,

 

I copied the directories (in my case only the "Edit Scripts" folder) from the extracted archive into the TES5 root folder. That's, in my case, F:\Games\Skyrim-Stuff\TES5Edit 3.1.2-25859-3-1-2.

 

But I still get the error mentioned above, every time I want to apply the script "LODGen" via TES5Edit.

 

Any more ideas?

Link to comment
Share on other sites

  • 0

Hmm... I redid the whole procedure (re-installed all mods and went the whole path through from a clean install) now.. and the script is working!! I'll give feedback when it's finished.

 

Thanks so far! Seems as if I really just didn't do any step..

 

edit: worked! Hmm, not sure why it didn't work, but now it does. Thanks to you though! The graphical experience is AWESOME! I love STEP from now on. Really.

Edited by spartanary
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.