Jump to content
  • 0

Black Model at Loading Screen


AceOne84
 Share

Question

Hi guys, have a small annoying issue here.

 

I have followed the STEP Guide using MO, and so far no major problems that I couldn't fix myself, but my current one is giving me a lot of trouble.

 

When starting a new game, the Model of alduin is black except for the eyes. I have not found any other models in game having the issue, and I am unable to open the counsel at the loading screen to get the forum ID.

 

My "Default"  MO profile doesn't have the issue, and even though black models are an indication of running out of video memory, I doubt my GTX 980 Ti with 6 GB is peaking at the start of my new STEP assembly.

 

Any one have any tips that would help me track down the trouble faster the simply deactivating one mod at a time?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

What ENB are you running?

 

For VideoMemorySizeMb, try using Boris' VRamTestTool, and subtract an amount based on your version of Windows. Instructions here. As it looks like you are using graphical ENB, obviously other settings recommended on that page will be different, but the memory values should be the same. Also, try setting ReservedMemorySizeMb to 512, and reduce from there until you get stuttering.

 

Edit: Also, please keep long strings of text like .ini values in a spoiler tag.

 

Like this:

[spoiler]text[/spoiler]
.
Link to comment
Share on other sites

  • 0

funny you mention it, I was digging around in there earlier making sure I understood what the presets were. hold on.  Yes, I got a message in the upper left about it being active.
 
current settings

[PROXY]
EnableProxyLibrary=false
InitProxyFunctions=true
ProxyLibrary=other_d3d9.dll

[GLOBAL]
UsePatchSpeedhackWithoutGraphics=false
UseDefferedRendering=true
IgnoreCreationKit=true

[PERFORMANCE]
SpeedHack=true
EnableOcclusionCulling=true

[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0

[MEMORY]
ExpandSystemMemoryX64=false
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=64
VideoMemorySizeMb=4000
EnableCompression=true
AutodetectVideoMemorySize=false

[WINDOW]
ForceBorderless=false
ForceBorderlessFullscreen=false

[ENGINE]
ForceAnisotropicFiltering=true
MaxAnisotropy=16
ForceLodBias=false
LodBias=0.0
AddDisplaySuperSamplingResolutions=false
EnableVSync=true
VSyncSkipNumFrames=0

[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=false
FPSLimit=10.0

[iNPUT]
//shift
KeyCombination=16
//f12
KeyUseEffect=123
//home
KeyFPSLimit=36
//num /       106
KeyShowFPS=106
//print screen
KeyScreenshot=44
//enter
KeyEditor=13
//f4
KeyFreeVRAM=115

[ADAPTIVEQUALITY]
Enable=false
Quality=1
DesiredFPS=20.0

[ANTIALIASING]
EnableEdgeAA=false
EnableTemporalAA=false
EnableSubPixelAA=false

[FIX]
FixGameBugs=true
FixParallaxBugs=true
FixParallaxTerrain=false
FixAliasedTextures=true
IgnoreInventory=true
FixTintGamma=true
RemoveBlur=false
FixSubSurfaceScattering=true
FixSkyReflection=true
FixCursorVisibility=true
FixLag=false

[LONGEXPOSURE]
EnableLongExposureMode=false
Time=1.0
BlendMax=0.0


 
 
 
Thanks man!

Edited by Greg
Link to comment
Share on other sites

  • 0

you know what? bugger it. I could not tell you what changes I made to the ENB settings back in October. I just restored my back up of them, now working. Thanks for the point in the right direction!

Edited by AceOne84
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.