Jump to content
  • 0

Finished with 2.E of STEP, only sound, no picture, all black



Hey guys, newbie here, I am sitting for several hours already trying to fight my way through the modding process.
I desided to do a test run after 2.E, my game starts alright I get the Bethesda Gaming screen, after that tho the main menu is kinda black but still has the menu bars, with " load game " "new game" etc. If I try to start a new game or loading a game, I get the loading bars etc, but no loading image. After that my game starts ( I hear the sounds and the intro stuff) but the screen stays black. Any idea what the problem might be? I did run loot and there was nothing wrong with the files.

EDIT: I solved it myself, dont know why but after I  finished with static mesh mod it worked again, if anyone can tell me how to delete the thread, that would be great.

Edited by Arney0408
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.