Jump to content
  • 0

Having 3 issues with Mod Organizer currently[[FIXED]]



Having a few strange things happening that apparently shouldn't from what I'm reading...

1) Running TES5EDIT from MO to update masters(running script to swap USKP masters for USLEEP masters). Only one that needed it was Realistic Needs and Diseases Reborn/Redone. It worked fine, the masters were swapped, exited out, it updated the .esp in MO but yet it was still flagged as needing USKP as a master even though when I opened the file back up with TES5Edit, I confirmed that USLEEP was now listed as the master instead of USKP. When running other patchers(ASIS, etc) it throws an error saying that RND requires USKP as a master, even though it was properly updated in TES5EDIT.

2) Running Wrye Bash through MO. Creates a Bashed Patch which I can see in WB Load list, however it is not in the MO overwrite folder, its not in any of the MO mod panes or the mod folder, and its not showing in the Skyrim/Data directory. However, when I attempt to duplicate the file, and name it Bashed Patch, 0.esp and save it in the Skyrim/Data folder, it says that file already exists. Huh?? I thought it might be hidden, so I changed my settings to view all hidden files, but it still doesn't show up. Somehow the file is there, but I can't see it and only WB can access it...even crazier, when I attempt to make a backup of the bashed patch and check the MO overwrite directory to save it, it shows the bashed patch, 0.esp is there, but once I close out and go check the MO overwrite directory its empty. Huh???

3) Cleaned plugins per LOOT via TES5EDIT running inside MO. Normally when I've done this in the past(without MO, just running TES5Edit by itself), it removed the "clean plugin" messages from LOOT once they were cleaned. Verified they were cleaned as I reloaded all of them and none of the records needed to be deleted, but they still showed up as dirty in LOOT.

Unsure what is going on, as the bashed patch is supposed to be in the overwrite folder but isn't, from what I am finding on google, and it appears MO isn't updating the properties of the mods even once they are changed and MO is closed and then re-opened...

Any help with these would be appreciated...


UPDATE:  Found all of these were caused by my anti-virus/firewall...once I disabled them, everything worked as it should...


Edited by Matter2003
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.