Jump to content
Sign in to follow this  
Raevox

T-Pose - Player & NPCs in a Bind

Recommended Posts

ALREADY FIXED: CLICK

 

Good day. After following SR:LE/SR:LE Explorer's Custom and upon loading Skyrim, my character was seen with the infamous T-pose in character creation. Hoping for it to go away after character creation, I finished making my character but the problem persisted afterwards. It's not just my character with this issue, other NPCs seem to be affected too, and they also don't seem to be much into the whole "moving around" thing: https://i.imgur.com/WSi7r3J.jpg

This isn't my first time trying to install SR:LE either. In my first attempt, I decided to deviate a little here and there and didn't install some mods based on SR:LE Explorer's Custom's bidding, but stuck to the mods listed for the most part. Upon going through the guide, I ran the game and encountered this issue for the first time.

I tried installing SR:LE again last night. This time, I stuck with the main SR:LE guide to the best of my ability (except a few plugin merges, but that shouldn't change this, right?). But yet again, I find myself stuck in that T-pose.

I did run FNIS correctly after finishing/sorting all of the mods, and the log showed absolutely no warnings. FNIS just logged information during the process and spat out the success text at the end. I tried with and without the gender animation fix, and I had the skeleton arm fix enable the entire time.

 

I have Google'd for a while but to no avail. All the threads and articles I've found with this issue seemed to have been fixed by either FNIS or the Dual Sheath Redux's SkyProc Patch. Neither have worked for me so far.

 

Getting a little tired of installing mods with nothing to play in-between now. Any help or direction would be greatly appreciated.

 

Here's some (possibly) relevant information:

modlist.txt

plugins.txt

 

EDIT: Just now noticed this isn't the correct forum. Would a mod be kind enough to move to the "SR - Support" forum for me please?

Edited by Raevox

Share this post


Link to post

the T-pose is as a far am aware a issue with FNIS I would try removing FNIS and Skyproc patchers and rerun and see if that sort it out for you.

Share this post


Link to post

Re-installed everything again. Followed the instructions to the T(-pose). Ran FNIS, got an error regarding a missing file in my Steam's Skyrim (?) directory. It fixed itself when I ran FNIS for the second time.

FNIS Output

As you can see, I did check the Skeleton Arm Fix patch.

 

Ran the game after the other patches (Wrye Bash, SUM, etc.) right into a T-pose. I tested again with Dual Sheath Redux and ASIS (SkyProc mods), and FNIS disabled, and then I tested again with those mods plus Groovtama's skeleton disabled to same results.

 

As far as properly configuring the skeleton goes, I followed the specific instructions in the guide, including the edits to "Morphs.ini." Is there something else I might have missed?

 

P.S. I am not running DynDOLOD at the moment to save on testing time. That shouldn't really interfere with this though, I hope.

 

EDIT: For testing purposes, I disabled these mods:

Faster Get Up and Stand Up Animations

FNIS

FNIS - Creatures

HDT Physics Extension

Immersive Animations

Blocking Animation Pack

Dual Wield Improved Animation

No Spinning Death Animation

Realistic Ragdolls and Force

XP32 Maximum Skeleton Extended

Dual Sheath Redux

Dual Sheath Redux - JaySuS Swords

 

Even after all of that, I got the same results. I feel like I'm going crazy. I think I disabled any mods that have any influence over character animations, yet still I'm stuck in the T-pose.

 

Here are my profile *.txt files for reference:

modlist.txt

plugins.txt

 

Any suggestions?

Edited by Raevox

Share this post


Link to post

Alright then. For the first time since I started messing about with SR:LE, I tried running vanilla Skyrim. And guess what? T-pose. I made Skyrim vanilla again, and just tried running the SR:LE profile from Mod Organizer and bam. No more T-pose. I guess I should be the first one to say that I should have tested vanilla, but still, really didn't expect that at all. First time my vanilla has experienced such a screwed up corruption.

 

Anyways, sorry for wasting everybody's time! Hope you guys have a great holiday.

Edited by Raevox

Share this post


Link to post

Alright then. For the first time since I started messing about with SR:LE, I tried running vanilla Skyrim. And guess what? T-pose. I made Skyrim vanilla again, and just tried running the SR:LE profile from Mod Organizer and bam. No more T-pose. I guess I should be the first one to say that I should have tested vanilla, but still, really didn't expect that at all. First time my vanilla has experienced such a screwed up corruption.

 

Anyways, sorry for wasting everybody's time! Hope you guys have a great holiday.

Glad to hear you got it sorted... interesting vanilla bug.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Similar Content

    • By toonfan
      Hello,
       
      I recently updated my FNIS from version 5.2 to 5.3 using Mod Organizer.  Now, whenever I use FNIS on my new profile, I get a myriad of issues.  Most I have corrected by simply deleting the FNIS folders and reinstalling from scratch, but I can't solve the Error(53) access error.  The message I get is:
       
      ERROR(53): Could not find file 'C:\Games\steam\SteamApps\common\Skyrim\data\meshes\actors\character\behaviors\1hm_behavior.hkx'.
       
       
      I have also installed the 5.3 fix and merged the two files, and I still have no luck...  orz
       
       
       
       
      I went to the FNIS nexus page, but came here after reading fores' sticky (and I quote):
       
       
      "ERROR(53) when using Mod Organizer: An MO issue. Usually worked-around when you follow the different MO installation instructions to the point. But you need to complain there (and PLEASE DO IT)"
       
       
      Note that I do not have the creature pack and never have iirc, unless that means Immersive Creatures, which I do have installed.
       
       
      Any assistance will be greatly appreciated!!  Thanks in advance!
    • By harley5656
      I really could use some help with this problem and cant seem to find the awnswer.  If this is located else where, I'm sorry I just could not find it.
       
      I am using Mod Organizer v 1.1.1 and everything was working quite well with a bunch of mods, but now I'm having problems.
       
      I  unselected all Mods but Skyrim.esm, Update.esm, Hearthfires.esm and Dragonborn.esm.  I go to run FNIS like before, however I am not getting the "GenerateFNISforUsers.exe failed to Run"  after running FNIS v 4.1.1
      The strange part is its happening 95% of the time, but in my testing sometimes it seems to work.  However, when I reproduce the same steps the error occurs again.
      I've tried everything to fix it but have no clue.  If any of you can provide some insight I would appricate it greatly!
    • By promisepanda
      Ok so my game is modded according to the STEP Core guide, and the game starts no problem. However, after I get out of the cart to make my character the player floats up into the air and the camera  over-reacts to any movement. It's as if the head is on a spring and it bobbles up and down and around.   All of my ini tweaks are just the ones needed for the Realvision ENB, but I defaulted those anyways and still no progress. I'm using both FNIS plug-ins and I ran the generate like 10 times after each installation of the scripted mods. Here is the log, I think it might be that custom skeleton warning, but I'm not sure which mod has that patch. 

      FNIS Behavior V5.0.2   5/9/2014 5:08:01 PM Skyrim: 1.9.32.0 - C:Program Files (x86)SteamsteamappscommonSkyrim (Steam) Generator: C:Program Files (x86)SteamsteamappscommonskyrimDatatoolsGenerateFNIS_for_Users Skeleton female: XPMS (242 bones)   male: XPMS (242 bones) >>Warning: Custom skeleton found. Select SKELETON patch.<<   Reading FNIS V5.0.2 ... Reading FNISBase V5.0.2 ... Reading FNISSpells V5.0.1 ( 0 furniture, 0 offset, 9 paired, 0 kill, 0 alternate animations) ...   All Anim Lists scanned. Generating Behavior Files ... Generating animationsetdatasinglefile.txt ...   Creature Pack not installed    ( 9 paired, 0 kill animations) - 0_master usage: 2.9 %  468 animations for 3 mods successfully included (character)  1 Warning(s).     My PC specs are: AMD 8-Core Processor (Black ed.) Radeon 7970 GPU (3gb vRAM) 8gb of RAM 500gb HDD Windows 7   EDIT!::::::   Disabling Convienient Horses has gotten rid of the head bobble issue, but my character height remains the same.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.