Jump to content
TechAngel85

STEP v2.2.9.2 Official Bug Reports

Recommended Posts

If you already had it, you'll need to follow the update procedure found in the manual. The Patches and Plugins are found in the Compilation file on our Nexus page.

Share this post


Link to post
Share on other sites

DynDOLOD will need to be updated if you update a bunch of your mods. Especially if those mods add in a bunch of objects (buildings, trees...) to the world. You pretty much just delete it and then go through the process of rerunning the generator over again. It's best to do DynDOLOD last after you have the mod setup just the way you want it.

Share this post


Link to post
Share on other sites

That's what I was trying to do, run the scripts in tes5edit, when the error appeared. The current version of DynDOLOD must still look for the combined plugin from the last STEP. It's properly something Sheson(spelling?) needs to know about, I guess, just thought I'd ask here so the STEP team were aware of it.

Share this post


Link to post
Share on other sites

DynDOLOD will add masters to itself. You have to delete your current DynDOLOD.esp plugin and use a new one. The mod comes with a fresh copy for this reason called "DynDOLOD.esp.bak". Right-click the mod in MO and choose Open in Explorer. Find the "DynDOLOD.esp" file and delete it. Copy the "DynDOLOD.esp.bak" file and rename it "DynDOLOD.esp". Now run the scripts.

Share this post


Link to post
Share on other sites

The High Resolution Texture Pack wiki now mentions it should be placed after Dragonborn. Should it not be USLEEP?

Thanks it's fixed now.

Share this post


Link to post
Share on other sites

Were the TreeLODs for DYNDOLOD inadvertently removed from the Step Texture Compilation? Tried to run 1.46 and it ended after being unable to find them. Going to go back to the instructions again, maybe I missed something, but I know I did everything I've done before for it.

Share this post


Link to post
Share on other sites

Were the TreeLODs for DYNDOLOD inadvertently removed from the Step Texture Compilation? Tried to run 1.46 and it ended after being unable to find them. Going to go back to the instructions again, maybe I missed something, but I know I did everything I've done before for it.

This was suppose to be absorbed into the mod compilation. I didn't do that part of the work, so I don't know if it was missed or not.

Share this post


Link to post
Share on other sites

May need to be looked at then, I just redid the whole process to verify, and got the same error regarding the TreeLOD Billboards. Don't have time to check it further tonight, as I'm inbound to work shortly, but will look for the original billboards in the AM, assuming someone else doesn't find another fix soon. Kind of surprised this happened... wouldn't have thought there would be many changes to the Texture Comp since last version, and I know they were in that one. Anyhow, enjoy your evening Tech... small problems aside, it's a pretty solid release. GJ to you and all involved.

Share this post


Link to post
Share on other sites

Thanks, I grabbed our last release off our Copy Share. It seems like they were likely missed or these are produced by the LODGen process. I'll wait for Ess's reply. I'll verify the rest of the files as well...and I thought I was going to bed early tonight. :-_-:

 

EDIT:

Looks like none of the files from the Texture Compilation got included.

 

EDIT:

I'll get this fixed up in the morning if no one beats me to it. (I've updated the Copy Share with the latest Installer files, so use those if one of other STEP Staff tackles this before I do.)

Share this post


Link to post
Share on other sites

Many of these oversights are from taking so long to get the compilation out and having different versions in my modlist. I know there was a version that had the DDL and texture compilation files in it. My own fault for trying do everything half drunk and tired.

 

The files needed are in the Copy share in the STEP Texture Compilation folder. That archive has the files in it. You only need the textures folder from that archive, but not meshes.


Tech, also I used a letter for each additional upload since there shouldn't be that many. 2.2.9.2a, 2.2.9.2b.... 

 

2.2.9.2v2 is weird.

Share this post


Link to post
Share on other sites

Okay, I'll get it uploaded again in a bit. I PMed you because I wasn't positive of the files that were needed. I'll copy over the textures and get the fix up.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.