Jump to content
  • 0
FoxFor5

MO trouble finding bin/directory/launcher FO4

Question

When I browse the folder myself.

 

When I browse with MO.

 

Tried linking MO with the Fallout directory (C:\Games\Steam\steamapps\common\Fallout 4) and get this. I've tried linking with the data folder, no dice.

 

This is the first time I've experienced anything like this. Modding Skyrim was a breeze with MO. What am I doing wrong with FO4? I followed the instructions I found about properly installing and running MO exactly.

 

It is a fresh MO for FO4. I've let the game run before starting MO with both the exe and launcher. And of course tried restarting everything. Nothing seems to work and the only thing I can think of is to reinstall the game... I just really, really hope there's a workaround and something so simple that I missed.

 

Any help is really appreciated and thank you in advance!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

MO doesn't work with FO4 yet. The game just came out so Tannin needs more time to convert MO to 64-bit and make it work with the new game.

Share this post


Link to post
Share on other sites
  • 0

Oh man I'm so sorry I missed that! I just saw a lot of videos with people running mods and figured it worked. Thank you so much for letting me know!

Share this post


Link to post
Share on other sites
  • 0

Oh man I'm so sorry I missed that! I just saw a lot of videos with people running mods and figured it worked. Thank you so much for letting me know!

Nexus Mod Manager works for now. :)

Share this post


Link to post
Share on other sites
  • 0

Nexus Mod Manager works for now. :)

Yes and after using MO for almost 4 years, it is painful to go back to NMM...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.