Jump to content
  • 0
macfoo

oblivion: clean vanilla install freezes when starting new game

Question

I'm at my wit's end!

 

I had been installing mods following the mythic dawn guide.  Build was stable and beautiful until I did some last minute fiddling with open cities / better cities (messed up terrain around anvil/lighthouse).  Installed and uninstalled both a couple times, tried different versions, etc, and then finally decided it wasnt worth it and stripped it all out and then when I tried to launch was first time game froze when trying to start new game.  Tried a couple more times, troubleshooted what I could, same result.

 

I figured thats what I get for messing with those big unwieldy mods and I screwed my build and fine, back to square one.

 

Uninstalled everything, deleted everyhthing I could think of, followed the uninstall guides, etc, and re-downloaded from Steam.

 

Launched clean vanilla from Steam, and the games froze when I selected to start new game.  %^&%#$^#$

 

Since, I have reinstalled the game several times, followed every uninstall guide I could find, tried completing the operations in different orders, uninstalled all related programs (wrye, etc), ccleaned the crap out of everything, manually scoured every nook and cranny of every folder on every drive, sacrificed the neighbor's ferret to Based God, ran things as an admininstrator, reorganized my desktop, whimpered in the corner, installed Oblivion in and out of program files, and cried many tears.

 

I've searched and searched the old internet machine, and while various iterations of the freezing issue seem rather numerous, none of the fixes work for or apply to me.  Most seemed to fix by deleting mods or using the discs to reinstall (discs? what is this 1997?), but I have scrubbed every trace of every mod related anything, and I can't remember the last time I even saw a game disc.

 

I'm out of ideas.  Anybody?

 

i5 3.2, 8gb, gtx 970, windows 10.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Yeah, idk really. Post a pic of your \Oblivion folder and your \Oblivion\Data folder.

Do you have multiple monitors btw?

 

Try:

Moving your whole \My Documents\My Games\Oblivion folder somewhere else and try launching.

 

Try downloading this https://www.microsoft.com/en-us/download/details.aspx?id=8109

 

Try right clicking Oblivion.exe and set to low resolution and run as administrator.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Ghalium
      Title pretty much sums it up. I accidentally closed the MO2 application while running Oblivion. I hastily closed Oblivion once I realized what I had done, but after running Oblivion Launcher through MO2 again and starting the game up it crashes shortly after the Bethesda logo begins to appear.
      Still very new to modding and not entirely sure what is causing the crash but am aware that Mod Organizer must be open for the virtual file system to work properly. I do have my game stored in Program Files and understand it is advised not to be there, but the guide I followed in modding mentioned this should not be a problem and I personally did not experience any errors before mistakenly closing it today. TY in advance.
    • By Hal900x
      Hello there,
      First, just a quick note: forum link in the readme doesn't work, appears to direct to a non-existent page. Ok, now the questions: the ultra preset auto-selects vsync, is this intended? Second, the "recommended tweaks" button doesn't stay checked if you relaunch. I'm assuming this is not a problem, maybe that check box is a one-time thing, but it never hurts to check! I see other settings like actor fade are persistent, so I'm thinking everything is ok.
    • By Hal900x
      Hello all,
      I hope it's ok for a newbie to post here. It was the most relevant search result, so here I am. 
      I am following the guide at https://www.nexusmods.com/oblivion/mods/49898?tab=description and finding that the guide is anything but basic. Enough with the humorous asides.
      After installing OSR, I installed Bev's INI tweaks which modifies the former. However, I failed to delete the folders that weren't related to OSR before installing. I therefore uninstalled Bev's in Wyre Bash, deleted the extraneous folders, and reinstalled. I got a popup which, intending to read, I somehow dismissed accidentally. Looking through my Oblivion folder structure, it looks like it was just a backup of the ini settings I removed, hopefully. Then I reinstalled Bevs in Wrye Bash. At that point, OSR turned yellow. According to the Wrye Bash general readme, this means there is an underride. OK, that makes sense..must be as a result of my messing about. I'll anneal OSR. Still yellow. Refreshed all the data, just in case...still yellow. This concerns me, as I'm discovering that a single misstep when you're not knowledgeable can lead to much suffering. What did I do wrong, and how might it be fixed?
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.