Jump to content
  • 0
Sign in to follow this  
scott1044

Mod Organizer not starting the FNV 4GB Loader

Question

Worked last night woke up and continued on this guide

https://wiki.step-pro...FalloutNewVegas

And now Mod Organizer can't boot it

 

 

 

 

 

edit2: Tried adding "-laaexe .\FalloutMO.exe" to the arguements, changes whats happening, but didnt fix it(now a small little loading bar blinks)

edit3: Uninstalled the 4gb loader by moving away the files and tried using MO to boot, NVSE - nothing changed.i

Edit4: disabled mods until none were left, still nothing

 

I looked over the forums here and tried some of these other solutions, but nothing seems to fix my issue.

Here are some screenshots of what my MO looks like and my fallout new vegas https://imgur.com/a/vtAKi

 

Here is mod organizer stuff https://imgur.com/a/rLKIG

edit5: I have no finished the whole tutorial and am still experiencing this weird problem

Edited by scott1044

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You are using MO v1.2.18.  That is the problem.  The guide assumes the user is using a newer version, which does not have the same limits that 1.2.18 has on BSAs.

Share this post


Link to post
Share on other sites
  • 0

You may want to enable all the BSAs in the 'Archive' tab before you go down the upgrade to 1.3.8 route.

Although it looks like you are using at least Win7 so that won't be an issue if you do upgrade, 1.2.18 is remaining only for those few WinXP 'hangers on'.

Share this post


Link to post
Share on other sites
  • 0

Heya mate, not sure if you ever got this fixed but I had a similar problem. I fixed it by unchecking all the "advanced recon" mods, since they are included in Project Nevada I imagine they were causing a conflict with it somehow. Unchecking all those, but using everything else in the STEP guide, got it working for me just fine! Hope this may help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.