Jump to content
  • 0
7hr08ik

Quick cry for help - Start menu missing

Question

Hey guys,

 

Im a long time modder and im at my whits end.

 

Just been going through my mod list, updating and tweaking a few things, ready for a fresh playthrough.

But For some reason, things have gotten squiffy....

 

My game loads fine, ENB etc, all working. But the Main menu (New, Load, Credits) Refuses to load. But only once i have built my SkyProc Patches.

 

So im stuck.

 

I have tried with USKP 2.1.2, AND with 2.1.1. I tried the workaround (delete CELL etc) But no good.

Im using

ASIS (for the NPC enchant fx ONLY)

PaMa (never had issues, been using sincer begining of mod.)

Dual Sheath (We all know this is fine)

 

Tried with ASIS, without. Many combinations. But as it takes hour n half to build all the patches, im just hoping someone out there can look at my modlidt and tell my which mod is causing the glitch.

 

PLEASE DO NOT, tell my to go through my list one by one. I am asking here before i have to do that.


P.S.

 

Also tried with AND without the updated patchers from PcaPP and Dual sheath

modlist.txt

plugins.txt

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Doesn't that indicate a missing master? I've had the same problem (but with a very different setup) but I can't remember :/ It was something minor though.

 

Did you try removing PerMa from the equation completely? (like, run ASIS enchant fix + DSR without Perma or its patches and see if it loads)

 

I also assume you reinstalled the original USKP plugin after deleting the CELL records

Share this post


Link to post
Share on other sites
  • 0

No, no. Missing master means it will ctd as the menu loads. But for me, it just hangs. The enb logo etc comes up, the background, but then it sits there waiting for the menu.

 

The list boots fine. Even plays ok, before I build any of the SkyProcs. I tried just asis, no luck, just pama, no luck, combinations, no luck.

 

I understand the issue with uskp 2.1.2 I have the patches for them. I also rolled back to 2.1.1.

 

To me it seems like there is a mod in my list that is causing the SkyProcs to create some nasty data. I'm hoping someone out there knows what it is, without me having to go through each mod 1 by 1,and having the hour n half build time everytime I check a mod. That will take weeks!!!

Share this post


Link to post
Share on other sites
  • 0

To me it seems like there is a mod in my list that is causing the SkyProcs to create some nasty data. I'm hoping someone out there knows what it is, without me having to go through each mod 1 by 1,and having the hour n half build time everytime I check a mod. That will take weeks!!!

Yeah that's what it sounds like to me too. I just remembered the problem I had was indeed not a missing master but a issue with FormIDs in a patch for ETaC after ETaC updated. I think it had to do with RSchildren. Anyway, I found that out by disabling things 1 by 1 so I guess that's not what you want to hear...

 

There are some PerMa+SRLE(+REGS) threads on these forums, if there isn't anyone else with these issues there I guess you could try starting with disabling mods that aren't included in any STEP packs? Or start with disabling only your custom patch. The last thing I can think of now is to verify you have the correct Java install and have your patchers set up properly in MO but I guess that's all fine since they seemed to work for you before. Sorry I can't be of more help, I know how frustrating these things can be lol

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Aha! I did recently update ETaC..... Guess I need to clean my merged files... I'll give it a go and report back

Share this post


Link to post
Share on other sites
  • 0

Report 1....

 

Checked both merged ETaC and merged ETaC patches (I did them separately) and they are both clean and error free....

 

Removed Merged patches from my list.... Deleted CELL from USKP built ASIS...... BOOM.... LOADS FINE!!

 

Thank you, Thank you thank you.....

 

I'm not using RSchildren though.... But I'm thinking it could be the CRF patch.... Atleast I used merge script so I can remove singles from my merged and figure out what it was.... Once i get it down, I will report back so we can inform other poor people what to do

Share this post


Link to post
Share on other sites
  • 0

Ok, so loading the game up, after running ASIS with all my ETaC patches still separate and it all works fine.... So it seems there is something wrong with my merged ETaC patches....... And you mentioning FormIDs reminded me of something I read somewhere.... Think someone was saying that when merging patches NEVER renumber FormIDs... Going to try that. Fingers crossed

Edited by 7hr08ik

Share this post


Link to post
Share on other sites
  • 0

Good to hear you figured it out :D And yeah that might prove useful for the next guy that comes across this problem. Your experiences might help them out :)

 

EDIT: Didn't see your most recent post when I wrote this. About the renumber FormID issues, I think this was mainly a problem with the older Merge Plugin Scripts. The latest versions shouldn't have issues as long as you have set your options like this:

 

https://wiki.step-project.com/User:Neovalen/Skyrim_Revisited_-_Legendary_Edition/Mod_Merging

 

This makes sure it only renumbers conflicting FormIDs

 

I know SR:LE doesn't include ETaC but I have merged a lot of ETaC plugins with these settings (all up to date) and the game starts just fine

Edited by Pretendeavor

Share this post


Link to post
Share on other sites
  • 0

Well it seems we have found and fixed my issue... Thank you so much for pointing me to ETaC.... It also seems I forgot to have the "copy assets" option ticked in merge plug-ins.

 

Thing is, that's all that I forgot. I set all the ESPN to esm when merging etc.... And it didn't work.... But seems OK now.... Not a clue... But thanx anyways...

 

So... When merging ETaC patches make sure to set master esp to esm. Make sure merge plug-ins settings are as above link.

 

Thanks again. Now to create my crazy catman :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Keen7981
      Greetings,
       
      Allow me to apologize in advance if this turns out to be a common problem.  I did not search the forums beforehand because I was honestly not sure what to search for.  My issue is happening just after leaving Vault 101 for the first time.  If I stay near the little wood door to the cave or even go a little ways down the path, everything is fine.  I get all my mod and dlc popups.  I am using the Ties That Bind mod and the scripted event happens correctly.  But as soon as I get too far away from Vault 101 and the distance is random, sometimes it is the end of the path and sometimes I can get a little ways down the road, a myriad of issues start.

      I can no longer use my pipboy (pipboy readius) as it gets replaced with the missing texture exclamation point, even though it was working fine before.  My weapon makes no sound when fired, but the casing falling on the ground still makes a sound.  I can't use the menus anymore, pressing escape no longer does anything, and while I can bring up the console and type in it the commands no longer do anything.
       
      I am honestly at a loss for where to even start troubleshooting this.  Any help would be greatly appreciated.  I will leave my load order below, if any other information is needed please to not hesitate to ask.

      Regards,
      Keen7981
       
       
    • By Tungdil2
      Dear STEP-Team,
       
      I recently (june) finished setting up Skyrim with the current STEP guide in german and I am pretty happy with the result. However, when I wanted to create my first character, I noticed that some sliders didn't seem to work while the next slider had the functionality of the preceeding one and so on. It was especially easy to recognize in the "all sliders" panel.
      Now Race Menu sadly has no german version but I really don't know if other mods could influence something like that. The Modlist shows no evidence of something overwriting Race Menu. Do you have any further idea?
       
      My Interface modlist looks like that (from modlist.txt, so inverse):
      +Yes Im Sure
      +Whose Quest Is It Anyway
      +Viewable Faction Ranks
      +Smaller Vanilla Cursors
      +RaceMenu
      +moreHUD SE German
      +moreHUD SE
      +moreHUD Inventory Edition
      +Lore-Based Loading Screens
      +Immersive HUD - iHUD Special Edition - German
      +Immersive HUD - iHUD Special Edition
      +Font Overhaul - Natural Typefaces for Skyrim -- FONTS
      +Better MessageBox Controls
      +Better Dialogue Controls
      +Better Container Controls for SkyUI
      -Interface_separator
       
       
      PS: I tried the mod as a standalone in a copied Skyrim MO2 profile and it seems to work.
    • By lowie1771
      Hello,
       
      After a complete and working install of FLNV, I've noticed an issue where opening the pipboy or a container will introduce a great deal of stutter when the player turns around afterward.  Interacting with the pipboy or container will also cause the game to freeze for a second or two before continuing, and after closing said menu.  But the main problem is that it introduces this strange turning stutter until the player has viewed the entire scene again- at which point, the frametimes return to normal.  Is there a reason for this?  I searched the forums to see if this was a known issue but I haven't found anyone else complaining of this particular problem. 
       
      I discovered and corrected another form of stutter when turning in cells with water- something involving water multisampling settings in the launcher, which I disabled.  However, this issue happens everywhere.  I get the impression that its either reloading the scene graphically whenever you interact with menus, or there are some sort of scripts involving containers/the pipboy that cause this.
       
      I have reproduced the issue on another PC- It so happens that I've gone through the guide twice now, on two different PCs, and I have had this issue both times.  I'd appreciate it if anyone knows more.  Thanks.
       
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.