Jump to content
  • 0
Nerd_Venom

Some texture mods refuse to show up

Question

So after using Nexus Mod Manager (NMM) for a long time I decided to use Mod Organizer (MO) v1.3.8 to install my mods later. I completely uninstalled and reinstalled New Vegas, started it vanilla and exited. I started up NMM and I told it where to find the newly installed New Vegas. After that, I saw all my old mods that I had previously installed and still had Archive Invalidation enabled.

 

I saw a video about MO and decided to use that instead. I installed MO to the default location of program files(x86)\Mod Organizer which I know realize was a bad idea. Going through the MO tutorial I enabled Auto Archive Invalidation and copied the default profile making my own. I installed some basic UI mods which worked just fine, but it's when I started installing texture mods that I noticed something strange. Some textures just wouldn't show up no matter what I did. I tried disabling and enabling Auto Archive Invalidation, using the Archive Invalidation Invalidated mod with Auto Archive Invalidation off and on but nothing seemed to fix this.

 

Ignoring all this I made a new copy of the Default profile with Auto Archive Invalidation on and followed the entire STEP guide for New Vegas. Going into my game, I noticed that mods that effected things such as NPC clothing textures, clutter like cash registers, money, phones and ect. didn't change at all. I had problems with Robert's Male Body mod and Type3 Armor Replacer having the black bar on the chest and mismatched textures on the whole body. I was able to fix it by making a archiveinvalidation.txt with all the texture files listed and putting in the mods install folder for MO. Yet large texture packs like NMC's Texture pack or Poco Bueno Texture pack appeared to work just fine.

For example this mod "Tweaked Cash Register": ( https://www.nexusmods.com/newvegas/mods/40329/? ) won't work at all, yet this mod "Fallout Food Package Retexture Compilation" :  ( https://www.nexusmods.com/newvegas/mods/59232/? ) works with and without Auto Archive Invalidation, or any other method of Archive Invalidation enabled. It doesn't seem to matter what profile I use in MO either.

 

I did test these two mods out without MO by simply installing myself into the New Vegas data folder and using the Archive Invalidation Invalidated mod which fixed this problem completely. Every mod I tried out worked flawlessly. Even using NMM allowed these mods textures to show up in my game. For some reason when I try using MO only some mod's textures seem to work.

 

Is there any way to fix this at all? I could just ignore this and play my STEP guided profile but I just really annoys my seeing that low res cash register or phone sitting there in Goodsprings General Store. I would love some help with this, it's driving me insane.

 

I should also mention it's a Steam version of New Vegas and that I uninstalled MO from the default location and re-installed it into New Vegas's install location after all this.

 

TLDR: Some mod's textures just don't show up at all when using Mod Organizer.

 

Thanks

Edited by Nerd_Venom

Share this post


Link to post
Share on other sites

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Sarcasm
      I cannot get Archive Invalidation working for Fallout New Vegas in MO2. It works fine in MO1, but MO1 lacks functionality for the JIP LN custom ini's in its INI Edior, and I'm not sure if those ini settings are working at all from the profiles folder. My problems are:
       
      I have "Automatic Archive Invalidation" checked on the profiles page, but this does nothing at all. Archive invalidation mods do not work because they are all done through .bsa archives, and MO2 does not handle archives. Thus it is impossible to enable the AI .bsa.  
      AI work fine in MO1 since that manager can handle archives and the checkboxes in the Archives tab work. "Automatic Archive Invalidation" still does nothing in MO1. I would be thankful for any suggestions on gettnig AI to work in MO2 with a method that doesn't involve .bsa's.
    • By garybenoak
      I downloaded MO the other day to learn my way around the program for Skyrim (I first downloaded v1.2.15, but just a few hours ago I downloaded v1.2.16 and the issue is still there). I've already modded with NMM many times in the past so while I may not know much, I'm not completely unfamiliar with modding. I've followed all of Gopher's tutorials and the tutorials that come with MO and everything has went well so far. I even installed a few different mods to see if they were working and they were!
       
      But then I got to Profiles. I had heard that go to the Profiles section where you manage them, you need to have the box called "Automatic Archive Invalidation" enabled. I see both that box and the "Local Saves" box, but I can't tick archive invalidation since it's always grayed out (I can however tick Local Saves for what it's worth). Creating a new profile lets me tick that box ONLY if I select "Default Game Settings" when creating it. Nothing else will let me.
       
      Let me add that I've tried this with mods enabled, no mods enabled, on a fresh install of Skyrim, with existing saves, with no existing saves, etc. I even uninstalled MO, deleted all traces of it, and reinstalled and still have the same problem.
       
      I figured maybe this was intentional in some way? In the Workarounds section, the Backdate BSAs button says that it can be used instead of AI but does that mean I need to press it before I've installed mods, after I've installed them, after I've created a new profile, only one time, or what?
       
      I apologize if this is a stupid question, but I can't find anywhere that says anything about this.
       
       
      Here are my system specs even though I don't think they're necessary in this context: https://wiki.step-project.com/User:Garybenoak/SystemSpecs
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.