Jump to content
  • 0

MO grouping mods on its own





Today, I was trying to get DynDOLOD to work, but I kept getting an error while creating textures. Somebody in this forum suggested that the problem might be due to file permissions. So I right-clicked on Mod Organizer folder, gave all kinds of permissions to all the users on my computer, and I also unticked the "read-only" box. The result is this:








As you can see, MO organized some specific mods into groups after I tinkered with permissions and "read-only" feature of its folder. The name of the group is in grey and italic. The group itself cannot be unticked, but the specific mods under it can. The priority order is still correct, so I don't have any game-breaking problems, but it looks very ugly this way. How can I change it back to its old self?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

@SRB You're wrong ::O:


It actually is Mod Grouping that is enabled. In the bottom of the left pane you will see a drop-down that says ''Nexus IDs" which need to be changed to "No grouping."

That did it, thank you [emoji4]
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.