Jump to content
  • 0
Zhenpo

Forced 800x400 Resolution

Question

So I just installed the whole S.T.E.P after many tries I finally got it working correctly after a few days of trying I did it in 6 hours in one go... 

Anyway my issue is after getting it all done every I try to run the game it forces the resolution to down scale to 800x400 Resolution. I'm playing on a 50'' 1080p Emerson TV.

I've checked the ENBLocal file to see if that was the issue and it wasn't. I've checked skyrim.ini and skyrimprefs.ini, and I can't seem to figure out why it's doing this. I would appreciate any help, and I did use the search function and wasn't able to find any relative topics.

 

 

 

Motherboard - Gigabyte GA-H61M 
Processor - Intel Core i5-3570K 3.40 GHz 
Processor Cooler - Cooler Master Hyper 212 
Graphics Card - HiS IceQ ATI Radeon 7950 3GB Turbo Boost Edition    <---- My current system specs since the wiki tool didn't want to work for me.
Hard Drive OS - OCZ Vertex 3 120GB SATA III 2.5' SSD 
Hard Drive Storage - 1TB Western Digital 

 

Edited by Zhenpo

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I think you are looking at the wrong place for the ini files.

 

  1. Open Mod Organizer
  2. Click the puzzle Puzzle_mo.png menu and select Configurator
  3. Go to Display and click Advanced
  4. Enable bFull Screen if it is false to make it go full screen
  5. Set iSize W to 1920 and iSize H to 1080
  6. Click Save and Close
  7. Play and see if that fixes it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.