Jump to content
  • 0
Sign in to follow this  
Luisangre

CTD when loading a saved game

Question

I get CTD's when loading saved games.

If I start a new game, everything is smooth until I progress into the building and then CTD.

I am installing SR: LE from scratch after 1+ year and have all mods installed up to "world expansions".

The issue is only present when d3d9.dll is in the Skyrim folder.

Using the latest ENB 0.269 wrapper version along with the enbhost.exe and enblocal.ini.

Have already tried disabling steam FPS counter/ precision X/ samsung magician/ nvidea experience...have not tried reinstalling gpu driver yet as I have the latest version.

I suspect it is a memory issue even though I have already set up the mempatch in the SKSE folder and tweaked my enblocal.ini.

 

 

[General]
ClearInvalidRegistrations=1
 
[Memory]
DefaultHeapInitialAllocMB=768
ScrapHeapSizeMB=256
 
----
 
[PROXY]
EnableProxyLibrary=false
InitProxyFunctions=true
ProxyLibrary=other_d3d9.dll
 
[GLOBAL]
UsePatchSpeedhackWithoutGraphics=false
UseDefferedRendering=true
IgnoreCreationKit=true
 
[PERFORMANCE]
SpeedHack=true
EnableOcclusionCulling=false
EnableZPrepass=false
 
[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0
 
[MEMORY]
ExpandSystemMemoryX64=true
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=256
VideoMemorySizeMb=4096
EnableCompression=true
AutodetectVideoMemorySize=false
 
[WINDOW]
ForceBorderless=false
ForceBorderlessFullscreen=false
 
[ENGINE]
ForceAnisotropicFiltering=true
MaxAnisotropy=16
ForceLodBias=false
LodBias=0.0
AddDisplaySuperSamplingResolutions=false
EnableVSync=true
VSyncSkipNumFrames=0
 
[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=false
FPSLimit=40.0
 
[iNPUT]
//shift
KeyCombination=16
//f12
KeyUseEffect=123
//home
KeyFPSLimit=36
//num /       106
KeyShowFPS=106
//print screen
KeyScreenshot=44
//enter
KeyEditor=13
//f4
KeyFreeVRAM=115
 
[ADAPTIVEQUALITY]
Enable=false
Quality=1
DesiredFPS=20.0
 
[ANTIALIASING]
EnableEdgeAA=true
EnableTemporalAA=false
EnableSubPixelAA=true
EnableTransparencyAA=false
 
[FIX]
FixGameBugs=true
FixParallaxBugs=true
FixParallaxTerrain=true
FixAliasedTextures=true
IgnoreInventory=true
FixTintGamma=true
RemoveBlur=false
FixSubSurfaceScattering=true
FixSkyReflection=true
FixCursorVisibility=true
FixLag=false

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hrm at that point you haven't installed a full enb preset yet (i.e. Vividian) so it's likely caused by not having the various shaders for enb. If you want to run set the without graphics line to true. Of course later on you'll need to set it false.

 

Also verify your SKSE.ini is not really SKSE.ini.txt or something like that by enabling file extensions in windows.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By zsark
      What the title says, pic pretty much shows it all. Using Silent Horizons ENB.

      plugins.txt Load Order.txt
    • By zsark
      So I'm having this issue where ENB seams to break the "seamless" horizon provided by cathedral weathers. Doesn't seem to matter what ENB I use, no conflicts in Xedit however I have read on a few forums (STEP) that this issue seems to be present no matter what and the more detailed rendering offered by ENB can make this issue more noticeable. Also this definitely seems more prominent during dawn/dusk nor really visible during other times. I'm not sure if it's really a mod issue, or if it's just another one of those fugly bethesda seams that we all inevitably see. ENB doesn't seem to matter I always notice this on clear dawn/dusks. Any input or advice would be appreciated. (Issue is easier to see in game than in screenshots) Here's  a link to a post I made on LL with screenshots. https://www.loverslab.com/topic/182711-skyrim-se-enbs-and-sky-mesh-issue/#comment-3631259
       
      Load Order.txt plugins.txt
      Edited to remove formatting
    • By EssArrBee
      Discussion Topic:
      ENBoost by Boris Vorontsov
      Wiki Link

      STEP does not recommend downloading the Skyrim Nexus version of ENBoost due to incorrect settings for STEP.
      Grab the latest binary from ENB Dev: https://enbdev.com/download_mod_tesskyrim.html
       
      Boris's VRAMSizeTest Tool for ENBoost: https://enbdev.com/download_vramsizetest.html
      For Skyrim run the DX9 version. For Windows 7, subtract 170 from the value the tool gives. For Windows 8/10, subtract 305 from the value the tool gives. Set VideoMemorySizeMb in the "Enblocal.ini" file to the resulting value.
      CTD and Performance patch ENBoost by Boris Vorontsov

      Looks like Boris has pretty much figured out his memory fix and released it on the nexus. I believe you still need ENB and then the file on the nexus is an extra INI that is dependent on your videocard.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.