Jump to content
  • 0
dustin1

"Cannot Open Output File" error

Question

I have recently started using MO, and everything has been smooth sailing, until recently when I attempted to install the "Triss Armor Retextured CBBE HDT" mod and was confronted wit an error message that said, "can not open output file \\?\C:\Mod Organizer\mods\Triss Armor Retextured CBBE HDT\.\textures\interface\books\psyold\triss\ancientassassin.png" The same style of error happened with the "Remodeled Armor for CBBE Bodyslide TBBP HDT" by ChronoTrigger77 on the Nexus. I have no idea as to what is causing it. (Also, I have very little knowledge of advanced modding, so go easy on me, please! ::):)

Edited by dustin1

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Ok, with you now. This is an easy one.

For whatever reason, an examination is underway into it, this style of FOMod installer isn't working properly with the code in MO at the moment.

 

In your 'Settings -- Plugins' find "Fomod Installer" in the left-hand side and double click the text "Enabled -- true" in the right-hand side and change it to "false" with the drop-down menu. This will change MO to use a different installer than the default and this will allow you to install this mod.

 

Keep in mind the alternate installer isn't as 'pretty' and the options are slightly messed up, but since you have already seen the original installer you should be able to determine which options to pick.

 

As mentioned, this is currently under active examination and will hopefully be rectified shortly.

Share this post


Link to post
Share on other sites
  • 0

Welcome to STEP @dustin1

 

What exactly were you trying to do? The error message you provide is pointing to a *.png (a graphic file) but you mention it when you "attempted to install" that mod. Is this some sort of error in the installation screens or did you try to view that file after installation?

Share this post


Link to post
Share on other sites
  • 0

After it has downloaded, I double click it to install, everything works the way it should (the installer pops up), and once I am finished with it, the error appears.

Share this post


Link to post
Share on other sites
  • 0

It worked! Thank you so much for the help. At first, I couldn't find anyone else who had this issue, I thought it was just me ::P:. Again, thank you! ::D: Now if there were only a way for the Bodyslide files to be automatically be placed into the main Bodyslide folder from the original mod...

Edited by dustin1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.