Jump to content
  • 0

STEP appears to have disabled my gamepad. Advice?



First of all, thank you for STEP. It has been extremely helpful to me.


I initially installed vanilla skyrim and my xbox one controller worked immediately. I could unplug it in game and the mouse would start working and vice versa. This continued to work after installing many mods as well.


However, I decided to try modding "right" and following the STEP guide. I got up to the end of applying the "fixes" mod and jumped into the game to test progress. Now my gamepad doesn't work. Mouse and keyboard are fine. But, the game doesn't seem to recognize the gamepad. I've tried installing Microsoft drivers, different usb ports, restarting machine, looking for options to enable it. I ran joy.cpl and confirmed that the os is reading it fine.


Any ideas?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.