Jump to content
  • 0
Sign in to follow this  
anonymous2444

MO Won't Start

Question

Hello!

 

I have a big problem with never version of MO (1.3.1-1.3.4).

So, I can't manage to run MO. I simply start the newest clean install of MO, cursor is "busy", Mo creates some files and folders and thats it. It's not in process manager, sometimes it happens to see it for 1ms and thats all. I couldn't find anything similar anywhere. No, I don't have Windows XP, I'm on Windows 7 thats why it's so weird. MO version 1.2.18 works completely stable, no issues with running nor MO nor skyrim. Did i miss something?

 

Regards!

 

https://wiki.step-project.com/User:Anonymous2444/SystemSpecs

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

I'm fairly certain those messages have something to do with the Qt libraries used by MO finding a mismatched DLL used by some OpenSSL software installed on your system.

 

@Tannin added some info to the MO description page's FAQ (3rd last item) based on an issue we looked at here. Althought the specifics of how the error was generated are different, based on a search through the Qt forum, it is somewhat linked.

 

My advice would be to examine your system for any software that uses the OpenSSL software and see if you can get that updated.

 

 

EDIT:

Link changed to point to the current issues page on GitHub.

Share this post


Link to post
Share on other sites
  • 0

Do you use an anti virus program? Every time I update MO I have to make exceptions in Norton AV before I run MO or it will be blocked.

Share this post


Link to post
Share on other sites
  • 0

What is the file path to the MO executable?

 

How did you install MO, from the installer or the archive?

Share this post


Link to post
Share on other sites
  • 0

I've tried both. Now it's "C:\Users\NotMeAtAll\Downloads\Mod Organizer v1_3_4-1334-1-3-4\ModOrganizer\ModOrganizer.exe". Blaming spaces perhaps (i shall try without spaces)? :D

 

EDIT

Still nothing even without spaces :D

Edited by anonymous2444

Share this post


Link to post
Share on other sites
  • 0

Firstly I'd look at installing it in a more user-friendly location than the one you currently are using, but that's not at issue, just a personal preference.

 

Regardless of where you have it there should be a 'logs' folder under the MO root folder. Are there any logs generated and what do they say?

Share this post


Link to post
Share on other sites
  • 0

Well it's not my normal location. Stable version of MO is kept here: "C:\Program Files (x86)\Mod Organizer\". Logs. Freaking logs. How could I not think about logs? There is one file in logs folder generated tight after "not running". It's named mo_interface and it's says:

03:33:54 [W] QSslSocket: cannot resolve TLSv1_1_client_method
03:33:54 [W] QSslSocket: cannot resolve TLSv1_2_client_method
03:33:54 [W] QSslSocket: cannot resolve TLSv1_1_server_method
03:33:54 [W] QSslSocket: cannot resolve TLSv1_2_server_method
03:33:54 [W] QSslSocket: cannot resolve SSL_select_next_proto
03:33:54 [W] QSslSocket: cannot resolve SSL_CTX_set_next_proto_select_cb
03:33:54 [W] QSslSocket: cannot resolve SSL_get0_next_proto_negotiated
03:33:54 [W] QMutex: destroying locked mutex

Thank you so much about logs! :D Still I can't clearly say what does it mean.

Share this post


Link to post
Share on other sites
  • 0

Today i finally  fixed that thing. Thank you so much GrantSP! I used Sysinternals Process Explorer that was mentioned in here from your post. I managed to determine openssl dll that MO was trying to use. I uninstalled that software since i wasn't need it anymore. Now in log file it shows:

ssl support: 0

Dunno should MO use openssl but at leats it works like a charm.

 

Thank you again for your help!

Edited by anonymous2444

Share this post


Link to post
Share on other sites
  • 0

Digging this thread up because I just had this exact issue myself and provided links throw error 500.

Most people will probably never figure out how to go dll detectiving their system so the provided answer is kind of useless.

I solved it by just installing an official OpenSSL package https://slproweb.com/download/Win32OpenSSL_Light-1_0_2h.exe

I suggest you add this specific issue to your faq and suggest people install OpenSSL as a solution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By frihyland
      Discussion thread:
      Mod Organizer Guide by DoubleYou & Step Modifications
      Wiki Link --> DOCUMENTATION UPDATE TOPIC
       

      This thread is for discussion and improvement of the Mod Organizer Guide on the wiki.
       
       
       
      This thread is for discussion of the Mod Organizer Guide, and should NOT be used for support/troubleshooting. Please use the Official Support Forum for support/troubleshooting.
    • By Sayoregg
      I am using MO2. I installed DynDOLOD in a separate directory than my game and not in program files or anything. In MO2 I added -sse to the arguments for both programs (I'm using the x64 versions of them if that's relevant). Without the arguments the programs give a totally different error so I'm guessing that it isn't the issue. When I do try to run the programs (Both DynDOLOD and texgen), I'm getting this error log. Gonna use TexGen's as an example.
                     [00:00:00.063]    TexGen based on xEdit x64 (DAB7081D) starting session 2021-04-15 10:01:59
                     [00:00:00.073]    Game Mode: SSE
                     [00:00:00.078]    Game Name: Skyrim Special Edition
                     [00:00:00.084]    Using Skyrim Special Edition Data Path: C:\Program Files(x86)\Steam\steamapps\common\Skyrim Special Edition\Data\
                     [00:00:00.089]    Using Backup Path: C:\Program Files(x86)\Steam\steamapps\common\Skyrim Special Edition\Data\SSEEdit Backups\
                     [00:00:00.095]    Using Scripts Path: D:\Programs (D)\DyndoLOD\Edit Scripts\
                     [00:00:00.101]    Using Cache Path: D:\Programs (D)\DyndoLOD\Edit Scripts\DynDOLOD\cache\
                     [00:00:00.107]    Using Temp Path: C:\Users\Sayor\AppData\Local\Temp\SSEEdit\
                     [00:00:00.114]    Using ini: C:\Users\Sayor\Documents\My Games\Skyrim Special Edition\Skyrim.ini
                     [00:00:00.124]    Using save path: C:\Users\Sayor\Documents\My Games\Skyrim Special Edition\Saves\
                     [00:00:00.132]    Using plugin list: C:\Users\Sayor\AppData\Local\Skyrim Special Edition\Plugins.txt
                     [00:00:00.140]    Using settings file: C:\Users\Sayor\AppData\Local\Skyrim Special Edition\DynDOLOD_settings.ini
                     [00:00:00.157]    Using language: English
                     [00:00:00.167]    Using general string encoding: 1252  (ANSI - Latin I)
                     [00:00:00.176]    Using translatable string encoding: 1252  (ANSI - Latin I)
                     [00:00:00.192]    Using VMAD string encoding: 65001 (UTF-8)
                     [00:00:00.202]    Loading active plugin list: C:\Users\Sayor\AppData\Local\Skyrim Special Edition\Plugins.txt
                     [00:00:00.218]    Fatal: Error loading plugin list: <EDirectoryNotFoundException: The specified path was not found>
      I have checked the path it is trying to load "Plugins.txt" from and there wasn't any file called like that there, only a "DynDOLOD_settings.ini". I asked one guy in a discord server for help because I knew he used DynDOLOD. His Plugins.txt file is completely empty, and DynDOLOD worked for him, so I created an empty Plugins.txt file there, yet the programs still give the same error.
    • By Dragoonman
      Firstly, I'll go ahead and explain that I have just over 200 mods in my Skyrim build. I use mod organizer and have followed S.T.E.P as well as several online videos from the likes of Gopher explaining how to install some of the more difficult mods such as perkus maximus. I know how to create merge patches, bash patches, and have cleaned all of my mods (with the exception of Hunterborn and Guard Dialogue Overhaul as their mod pages said not to) with TES5edit.

      However, though my build is stable when exploring interior spaces in Skyrim, I have crashes randomly when exploring the outdoors.

      Sometimes Skyrim will CTD open entering combat while outside. Other times it will CTD when just walking or running around. And sometimes I will talk to an NPC outside and Skyrim will CTD. The only thing I know that the CTDs have in common is that I'm outside when they happen.

      I've run Skyrim Performance Monitor and stay under the 3.1 gb crash limit, so I'm thinking it had to be some sort of script error or perhaps conflicting mods.

      Here is my mod load order.
       
      Here are my PC specs.
       
      I've already edited my SKSE.ini to look like this:
       
       
      I have speedhack enabled on my ENB.
      If someone could take a look at it and tell me if they see some conflicting mods or perhaps a faulty load order, that would be incredible.
       
      My modlist is for me to enjoy a difficult and yet rewarding skyrim which hopefully can look beautiful at the same time. I've seen a few people show off their mod builds which contain even more mods than my own, so hopefully I'm not simply overlooking something silly like a limit.

      I figure it would either be a mod dealing with spawning or combat outdoors, but I haven't really been able to find evidence to back my theory up. Perhaps I installed the patches for my mods in an incorrect order?
       
      The way I have my mods organized is the order in which I install them, so the patches for things like Perkus Maximus, EBD, ASIS, and Dual Sheath Redux are installed in the order that you see them.
       
      I've been trying to make this build stable for over a month now and have done everything short of going through the mods one at a time and disabling them which would take an eternity based on the fact that I would have to repatch everything everytime I disabled a mod. The game is perfectly stable without any of the patches installed and the mods requiring them disabled so far as I could tell, but after the patches are installed things seem to go downhill.
      Any of you experienced modders out there have any ideas? I would prefer to keep all of the mods I currently have, but if I have to chunk some of them in favor of actually being able to play I'll do it, though Perkus Maximus and ASIS are must haves for me.
       
      Thank you in advance! I hope I can get this working before Fallout 4 absorbs all of my interests and consumes me. Please let me know if I need to include any further information.
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.