Jump to content
  • 0
Sign in to follow this  
Enomer

Unique, unaddressed issue

Question

Hello STEP. I come to all of you today with a unique problem. I apologize for the vague title, hopefully this thread can help others in these eternal archives

 

This problem has been reported very rarely in the past, but im sure it has come to a few of you in your travels when modding skyrim. This unique problem occurs when the quest objective in the quest "the fate of the skaal" 'defeat the lurker' is completed, as soon as this quest objective is completed, if i open the world map for the remainder of my playthrough. even using console commands to bypass the quest objective or even completing the quest altogether strangely caused the game to CTD when opening world map. If anyone happens to know if there is any specific cause for this issue other then "check conflicting modz, generic problems, ect. then do inform me. Other then that, from the research i have conducted on this issue, most people have found work arounds through removing an INI file within their skyrim.ini which had to do with removing blood splatter, but since my issue is specific to completing this sole quest objective, i find it very strange and it this ini edit did not help me.  unofficial dragonborn patch seems to be unrelated to the issue as well, and with little to no solstheim mods other then texture mods, it seems this is indeed a unique issue.  I undertstand if this issue is mostly due to corrupted or bloated save game, but what i would like to know, is if anyone would happen to know a work around or any way i can somehow comeplete this main dragonborn quest without the issue re occuring.

 

-238 plugins w/ skyui

-only 1 map mod (quality world map)

-ini file blood splatter screen removal was not issue

Edited by Enomer

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have never run into this issue and presume that it must be a problem with one of your mods, or perhaps you don't have the Memory Patch installed correctly.

Share this post


Link to post
Share on other sites
  • 0

Did you try reading that thread and doing what it suggests or are you just "sure"?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By sgensemer42
      Haven't played Skyrim for a while, and decided to try setting up Oldrim in MO2 for convenience. I am using MO 2.2.2.1.
       
      Used Gamer Poet's guide to copy Oldrim from MO1 to MO2 in its own instance.( )
       
      Using INI files, Mods, etc. as-is copied from MO1.
       
      After rerunning LOOT, Dual Sheath Redux, FNIS, Wrye Bash to make sure all still works, the game loads up fine, no issues. However:
       
      Going into Map [M] key or by [Tab] > Map
      On Entry - World Map scrolls (up or out - can't tell) really fast. I usually see clouds briefly. Screen is then blank. The active quest marker is in the far upper left corner. There is the Dawnguard 'castle' marker sort of visible in the upper left as well, and some other city marker in the lower left corner; but neither can be clicked on. Moving mouse cursor to the edges to scroll map has no effect. Neither does mouse wheel. Net result - cannot fast travel.
       
      Local map seems to work fine.
       
      This is a huge issue with no Fast Travel...
       
      Profile used is based on STEP 2.2.9.1 (or 2.2.9.2, it's been a while, I can't recall which), and has worked fine up till now. The Mod List is pretty much strict STEP.
       
      This issue is also a problem in another more personally customized version (profile). My Base/Vanilla versions do NOT have this issue. Maps work fine on those profiles. Strange.
       
      Tried deleting all map info in [MAPS] section of Skyrim.ini. No change. Tried different combinations of [MAPS] settings. No change.
       
      After pulling my hair out for a day, I went back to my MO1 setup (legacy version 1.4). Fired up Skyrim - Same Profile as used in MO2 - Same INI files - Same game saves - Map functions completely normally. WTF?
       
      I'm inclined to think it is an issue in setting up MO2 to work with Oldrim, and not a mod issue, even though the base/vanilla profiles work fine. Mainly because I'm using the same saves/INI files in both versions of MO.
       
      I can still play the game in MO1; but I'd rather play it in MO2 (If for no other reason than it's easier updating the Mods in MO2 as the feature seems to be locked out in MO1...
       
      Anyone have any thoughts?
    • By Gazda
      Hi
       
      I don't know if I'm the only one experiencing this issue but it seems that Better high detail map and icons fomod script doesn't properly detect what type of PipBoy mod is installed, because it installs assets from all three Pipboy types from "clean_pipboy_screen" folder, that is: Pipboy2500, Pipboy3000 and scorptech. - Screenshot -
       
      MO logs a message that Pipboy2500 got overwritten because Pipboy3000 was higher in the install order....so not a big deal I guess, but still I think that it might be a good idea to hide these two folders in MO after the installation, just to be sure.
       
      Also, I know UIO combines all UI mods at runtime, but shouldn't all UI mods be placed before UIO in load order in order for UIO to recognize their existence or that doesn't matter? I'm asking this because Better High Detail Map and Icons has map_menu.xml and the Guide instructions are to install this mod after the UIO.
       
      Also, many textures supplied by this mod have mipmaps saved, when they shouldn't. I didn't test this mod yet, but having some negative experience (UI lags and fuzzy icons) from TES4 with incorrectly saved .dds files, made me decide to re-save them but without mipmaps.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.