Jump to content

Recommended Posts

Immersive armors does that if I remember correctly.

I haven't use Warmonger myself, but plan to test it out for my next playthrough. I think it should be patched the same way as other weapon/armor mods for consistency. Just my thought. 

Share this post


Link to post
Share on other sites

I haven't use Warmonger myself, but plan to test it out for my next playthrough. I think it should be patched the same way as other weapon/armor mods for consistency. Just my thought. 

That's true and I'll probably patch warmonger this way. Thing is, I just trust Immersive armors more. Warmonger might be just as good though, I haven't tried it either. As said, I added it to give  patch support since MLU recommends it.

  • Upvote 1

Share this post


Link to post
Share on other sites

The warmonger patch is done and the optional added to the install instructions. All functionality is intact except the added gloves to vampires since that functionality is already included in clothing and clutter fixes. Warlock gloves isn't included since it complicated the patches due to incompatibility with cloaks.

  • Upvote 1

Share this post


Link to post
Share on other sites

Just implemented Warmonger Leveled Lists and your patch. Thank you again for updating.

 

What i like about Warmonger so far is that it adds just the right amount of additions, all staying close to the vanilla concepts. I am looking forward seeing this in game.

Share this post


Link to post
Share on other sites

Do we need to change bash tag for

- Complete Crafting Overhaul.esp? Default are - Delev, Names, Relev, Stats

- Weapons and armor fixes_remade.esp? Default are - Delev, Names, Relev, Stats

 

Thanks

Edited by darkside

Share this post


Link to post
Share on other sites

Do we need to change bash tag for

- Complete Crafting Overhaul.esp? Default are - Delev, Names, Relev, Stats

- Weapons and armor fixes_remade.esp? Default are - Delev, Names, Relev, Stats

 

Thanks

No need to do that but you should't use the leveled list files installed with those mods, added that info to the pack

Share this post


Link to post
Share on other sites

Hmm, I'm not able to merge the MLU patches due to an error in TES5edit (Undeclared Identifier 'EditOutOfDate'). I'm running the latest version as far as I can see (3.1.2)... a possible error within one of the MLU patches perhaps?

Edited by Quinnbeast

Share this post


Link to post
Share on other sites

Hmm, I'm not able to merge the MLU patches due to an error in TES5edit (Undeclared Identifier 'EditOutOfDate'). I'm running the latest version as far as I can see (3.1.2)... a possible error within one of the MLU patches perhaps?

Try reinstalling tes5edit. Some files may have been overwritten by older versions from automation tools. Try reinstalling the merge script if that doesn't work.

Share this post


Link to post
Share on other sites

Reinstalling the merge script has sorted it; I must have overwritten a few files with a subsequent script. Thanks!

 

That said, I'm not too sure what's the best way to go about updating MLU with regards to the MLU article on Immersive Armors. The Nexus info recommends uninstalling IA, saving, cleaning the save, then reinstalling IA with the MLU patch at the same time.

 

This is a little tricky with a full MMO install, as you have the likes of DSR / MMO with IA as a master, and DynDOLOD requiring MMO Patch.esp as a master. In this situation, would it be bad form to simply untick the likes of DSR / DynDOLOD from the load order for the sake of making the clean save, or would you typically expect to reinstall them without the necessary files (IA / MMO respectively) as a master?

 

I'm an update noob, evidently. Alternatively, I could ignore the pack updates and carry on regardless ;)

Share this post


Link to post
Share on other sites

Reinstalling the merge script has sorted it; I must have overwritten a few files with a subsequent script. Thanks!

 

That said, I'm not too sure what's the best way to go about updating MLU with regards to the MLU article on Immersive Armors. The Nexus info recommends uninstalling IA, saving, cleaning the save, then reinstalling IA with the MLU patch at the same time.

 

This is a little tricky with a full MMO install, as you have the likes of DSR / MMO with IA as a master, and DynDOLOD requiring MMO Patch.esp as a master. In this situation, would it be bad form to simply untick the likes of DSR / DynDOLOD from the load order for the sake of making the clean save, or would you typically expect to reinstall them without the necessary files (IA / MMO respectively) as a master?

 

I'm an update noob, evidently. Alternatively, I could ignore the pack updates and carry on regardless ;)

Untick DSR, that should be harmless to my knowledge and is how I did the update.

Regarding DyndoLod, use the updating instructions from it's MCM menu:

Deactivate it in the MCM, wait for message, go inside, save, uninstall dyndolod (just deactivate it), start skyrim and make a new save.

Update IA and reactivate dyndolod.

Share this post


Link to post
Share on other sites

Re: Morrowloot Ultimate Patches


 


With the new Merge Plugins Standalone I am finding that it does not show all the patches to merge. It allows these to be merged :


  1. MLU - AOS2.esp 
  2. MLU - Improved Closefaced Helmets.esp
  3. MLU - OBIS.esp
  4. MLU - Ordinator.esp 

 


These ESPs don’t show up so I can’t select them during the merge process :


  1. MLU - aMidianBorn Content.esp
  2. MLU - Immersive Armors.esp 
  3. MLU - Lore Weapon Expansion.esp
  4. MLU - SIC.esp
  5. MLU - Warmonger Armory.esp

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.