Jump to content
  • 0
Sign in to follow this  
brunodragic

Pip-boy and Terminal screen all white/blank

Question

I installed the full STEP guide for FNV.
Now my Pip-boy and Terminal screen all white/blank.
I can click on it but cant see anything.
Can anyone help me fix it?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Did you do texture optimization? The DDSopt INI is supposed to make DDSOpt skip the pipboy textures. You go into the mod with those textures and hide the pipboy screen ones to fix it. I can't remember the names off the top of my head but I'll get them in a bit when I'm not on my phone.

Share this post


Link to post
Share on other sites
  • 0

If you did texture optimization hide these texture:

architecture\barracks\blackdoor.dds
architecture\barracks\blackdoor_n.dds
architecture\barracks\white.dds
pipboy3000\screen.dds
pipboy3000\screen_n.dds

Just use the data tab on the right pane and navigate to the textures folder and find the texture, then right click and hide.

Share this post


Link to post
Share on other sites
  • 0

I didnt optimaze my texture, still my game is running okay, just missing those textures.
I'm missing those textures. Weird. :/
Can you upload them?

Edited by brunodragic

Share this post


Link to post
Share on other sites
  • 0

Those should be in the vanilla BSAs so you shouldn't be missing them. Maybe something else is messing with the pipboy. Did you install any other mods not in the guide?

Share this post


Link to post
Share on other sites
  • 0

Hmm, no.
I followed the entire guide.
I used NMM btw, not MO.
I'll extract them from my bsa files and see if that fixes it.

Thank you so much! It work.
It's just weird how (before I extracted those files) didn't show up in my game.
What could be a cause?

Edited by brunodragic

Share this post


Link to post
Share on other sites
  • 0

I had this problem with Fallout NV a year ago. If I remember correctly it's a known game bug, and can be fixed by toggling the pipboy light a few times (holding down the tab key for a few seconds).

Share this post


Link to post
Share on other sites
  • 0

It works now but its weird.
Tried searching for it (a bug) and found very little, it seemed to only affect consoles.

A little off-topic question; is texture optimization (recommended in the guide) really necessary? Any FPS boost?

PS. game working without any problems. Holy.. crap, I always wanted to have a modded FNV, and after 3 days of modding I can fully enjoy it.
THANK YOU.

Edited by brunodragic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.