Jump to content
  • 0
Sign in to follow this  
GrantSP

Loss of mouse cursor and main menu after cleaning FalloutNV esms

Question

I just restored my FalloutNV files via Steam with a view to going through the F&L guide as I have just done with the C&PD guide.

 

First thing that I did, since I already had all of the steps before done, was to clean the esms.

The actual cleaning went without a hitch, as it should, I've done it with all the Bethesda games before and the instructions are very clear in the guide anyway, an idiot could follow them. I actually cleaned ALL the dirty esms and verified with LOOT that they were in fact good-to-go. Next step, start the game, just to be sure. This is where I noticed something odd immediately. Usually my moue cursor becomes visible after the first screen and I can either hit ESC or click with the mouse to advance through the loading screens quicker, this time no cursor and ESC wasn't doing anything. Finally I got to the screen with the helmeted character brandishing his pistol, but no menu appears, just the same screen and the music continuing.

I started FNV via MO and by the default exes, both the launcher and the main game directly. I also tried with and without the 4GB patcher but still no go. Each time I used the launcher version I checked the 'Data Files' option just to make sure all the esms were being loaded but still no go.

To verify that it was something to do with the cleaned esms, I restored my backups and ran the game. No problem, the cursor appears, I can hit ESC to quicken the load screens and the main menu appears.

 

I am at a complete loss as to why cleaning them would do this, any ideas?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I don't remember this happening to me with fallout, but it happened to me once with Skyrim. I attribute to random bit rot when cleaning. I now keep my cleaned game files backed up as a mod to install in the game. I don't think that the game developer will ever update them anyway.

Share this post


Link to post
Share on other sites
  • 0

I restored the original to my mod and cleaned a second time the same version of xEdit.

Share this post


Link to post
Share on other sites
  • 0

This is very frustrating.

I have now cleaned them several times and each time I am effectively locked out of the game menu.

 

Tried a couple of different approaches.

  1. Just clean the esms and let xEdit update the files in the FalloutNV folder
  2. Made a copy of the 'dirty' esm, then cleaned them and placed the 'clean' ones into a "Cleaned ESM" mod and activated that, with the 'dirty' one restoring the clean one in the FalloutNV folder. Was sort of hoping any checks that might be made would see the original files and proceed.
  3. Started the cleaning process from MO.
  4. Started The cleaning process from outside MO.
  5. Ran the game from all the various options available.

No matter what I do I just can't get the game to function with 'clean' esms.

 

Just to clarify, I made particular note of the LOOT description of what each 'dirty' esm contains and made sure when xEdit does its thing the messages reflect those same changes, it did. Likewise LOOT sees the 'clean' esms as clean after I have cleaned them.

 

I think I have no recourse but to continue on with 'dirty' esms.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.