Jump to content
  • 0
GamerPoets

GOD Awful AA Issues

Question

Hey everyone,

 

So I had this issue before. Got a new GPU, still have the same issue. AA is awful. Chunky white lines crawling on nearly everything. Worse at a distance. Issue happens with or without ENB. I need some advanced help. Issue has been ongoing. 

 

-All .ini settings skyrim.ini, skyrimprefs.ini set to STEP specifications. Added Z Fighting changes from STEP guide. No other changes.

-GeForce GTX980 4GB 256bit, downloaded NVIDIA Inspector. All settings set to STEP specified. Never used NVIDIA before so I don't know what to play with and what not to. Just left everything STEP. Updated to latest driver. Nothing/Never overclocked. No planning on it.

-i7 2700k

-OS on SDD

-Steam/Skyrim on separate SSD

-Direct X runtime June2010

 

EDIT: Currently have RealVision ENB on with ini stuff turned on for it to work. Again, even without the ENB the AA is just as bad. The ENB just make it stand out a tiny bit more.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

like 2 months ago lol. Haven't attempted any game play since. New card. same issue... Give me a minute. I'll take some. Not sure I know how to post pictures in forum? I'll be back. 

Share this post


Link to post
Share on other sites
  • 0

just use one of the many image sharing sites. and then like it like

 

[img=<Link>]

 

Did you add or change anything?

Share this post


Link to post
Share on other sites
  • 0

man that youtube compression. Its hard to tell what is going but it seems like AA is completely off.

 

Try out SMAA and see if it has the look you want.

There are files that are included with vividian enb.

Share this post


Link to post
Share on other sites
  • 0

it looks like AA is completely off. My buddy sent me some smaa stuff as well. Does't change anything... its weird. 

Share this post


Link to post
Share on other sites
  • 0

can you completely disable the custom profile for Skyrim and see if something looks different

Share this post


Link to post
Share on other sites
  • 0

That doesn't help either way. Same exact issue with my Radeon 7900 series. Biggest reason to purchase this card was to hope to get rid of the issue. New Card. New brand. Same exact issue. Literally looks like there is no AA no matter what I do.  The way the lines are seen in the video. Exactly how they are on my PC. 

Share this post


Link to post
Share on other sites
  • 0

Wierd AA stuff is likely due to basic setting issues. Ensure that you have all (no more, no less) INI/launcher/driver settings as explained in the guide. Main areas of interest are ENBoost INI settings, skyrimprefs.ini and NVIDIA/AMD driver settings.

 

Others may have more specific answers, as i have never had cause to investigate AA issues.

 

Also, you got some kudos on your vids ;)

Share this post


Link to post
Share on other sites
  • 0

Thanks for that link =) Appreciate that. 

 

I did the settings stuff. Do you think it would be a driver issue Z? direct x or something? Its crazy. I followed STEP to the T. (and to the P lol) with these settings, things use to work fine. Now its like no matter what settings i do everything always stays the same. I mean, I can turned AA on and off and every combination of settings and its like nothing is even slightly different. Even with different GPU's now. Same thing. I have Direct X11 says my system.

 

EDIT: also, its not just skyrim, Fallout 3. Same exact thing

Share this post


Link to post
Share on other sites
  • 0

Yes, it could be drivers themselves. There are so many things it could be. Try updating to latest drivers or even previous versions.

 

You may need to go over all of your settings again though, because certain settings may not have same impact with your new card.

 

you should probably post your system specs so that others with like setup or hardware knowledge can help.

 

Tech has had a lot of XP with AA stuff.

Share this post


Link to post
Share on other sites
  • 0

will do

 

EDIT (added to my forum profile as well):

Windows 8.1 64-bit (6.3,Build 9600)

BIOS Date: 5/08/12
Processor: Intell i7-2700K CPU @ 3.50GHz (8 CPUs)
GPU: GTX 980 4 GIG 256bit @ 1278MHz
RAM: 32 GIG
Direct X: DirectX 11

Share this post


Link to post
Share on other sites
  • 0

The only thing that I can thing of is something is purposely overriding the AA and causing it to be disabled.

You can try closing out most of the applications and seeing if it makes a difference 

Share this post


Link to post
Share on other sites
  • 0

Thats what it feels like. I've reinstalled this system so many times in the last 6 weeks its rediculous. I might do it again and see what happens. I noticed this time that steam automatically installed a version of direct x. maybe thats doing it. i dont know. 

Share this post


Link to post
Share on other sites
  • 0

I doubt it, otherwise there would be more people that had the same issue. You must be doing something different then what everyone else is. 

Im too tired to think of any solutions.

What applications are you using that run along skyrim?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.