Jump to content
  • 0
Sign in to follow this  
KeltecRFB

MO Configurator Error Messages

Question

Game:  Essentially Fallout New Vegas (Tale of Two Wastelands)

 

Please see the attached screen shot - This error appears when I click the puzzle button and choose Configurator.  It worked when I initially installed MO version 1.2.14 and after I installed version 1.2.17, I tried to activate it again which produced the error.  I tried downgrading with previous updates to no avail.  I have not tried the full installer.

 

The following Python apps are installed for Wyre Flash

 

The PyWin build 218 (32bit)

PythonWin 2.7.3

 

Suggestions on fixing or repairing?

Thank you

post-5992-0-93773300-1421024054_thumb.png

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

This looks similar to an issue posted on the Bug Genie that proved to be a problem with the ini files having descriptions attached to the values.

 

Could you check both that issue and your ini files and post back here, as the issue was closed, with what the ini settings were?

Share this post


Link to post
Share on other sites
  • 0

I replaced the pyCfg file that came with version 1.2.17 with 1.2.14 and it started working so there is something added to pyCfg after 1.2.14 that caused it to fail or from my perspective anyway.

Share this post


Link to post
Share on other sites
  • 0

That tool is editing the Fallout.ini and FalloutPrefs.ini so it is those ini files. Make sure they are the files in the profile you have selected, not the ones generated in your My Documents folder.

 

While it may be true you no longer get that error with an earlier version, that isn't to say the newer versions are faulty, just the error-checking may be more stringent.

 

hmm... there may be more to this than the original bug report shows.

 

I just tried it on all my MO installations and they all produce exactly the same error as yours, except for my Skyrim installation which loads but doesn't show the tabbed dialog to select either Skyrim.ini or SkyrimPrefs.ini.

 

I'll reopen that bug report and add your new details to it.

 

EDIT:

It might be possible that my non-tabbed UI may actually be because of a version 1.2.15 change:

- configurator will now place settings in the right ini file according to its own code (before, the settings remained in the same file where Configurator found them)

 

Strange though that my Skyrim ini files are full of commented settings yet my other game ini files don't.

 

EDIT: Idiot that I am, the Configurator never had a tabbed interface.

Edited by GrantSP

Share this post


Link to post
Share on other sites
  • 0

Thank you for looking more into this.  I do not have Skyrim to conduct the same test.  I never was much an Elder Scrolls fan.  I even tried ESO and was not overly impressed to consider purchasing the game and paying the monthly fee.  Yeah, I could play Free-to-Play but that never works out since you are short changed.  My only MMO at this time is Star Wars The Old Republic.  If they ever make a Fallout Online, I am definitely checking that out.

 

As for the error messages and INIs;

 

The error messages are different between the two so maybe they are unrelated?   I personally did not change any paths so an automated process or update would have changed the path from the INIs in the Mod Organizer profile folder to the original Document INIs.

 

Thank you

Edited by KeltecRFB

Share this post


Link to post
Share on other sites
  • 0

Tannin has updated the bug report and stated they are different errors, I have added some more info about the install I have as the code he changed was specifically about Skyrim, I asked if that might cause the other games some trouble.

If you want to keep progress with this issue I suggest checking the Bug Genie and we can let this thread go.

Share this post


Link to post
Share on other sites
  • 0

I am unable to register there but I will follow it and post any answers to questions here.

 

EDIT:  Disregard, I was able to register now.

Edited by KeltecRFB

Share this post


Link to post
Share on other sites
  • 0

Problem officially resolved in MO 1.2.18.  Thanks Tannin and team!  I am fully converted to MO now, no more FOMM Fork.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.