Jump to content
  • 0
Sign in to follow this  
EssArrBee

Format for '<code></code>' is messed up

Question

For some reason <code></code> is not working as it was only a couple days ago. The old way would make the text white and a bit smaller font size. I think it also made it courier new as well. Now it has a little box around it and there is no change in color. Good example here of what's happening: https://wiki.step-project.com/STEP_Core_Patch_Changelog#Detailed_Changelog

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Z, is messing with the CSS. He's got the ENB Guide looking all funky right now.

@Z,
That Code element should not look exactaly like the Preformatted text element. No idea why you're making it like that. :huh: It works for now, just looks odd when you have them close together on a page.

Share this post


Link to post
Share on other sites
  • 0

Yes, was just testing out some options. Fixed now.

 

I also edited the default CSS to meet in the middle with regard to the custom looks Tech created to override default site CSS. I agree with some of his changes, but just a bit toned down.

 

 elements should go more across the page as originally intended. That is the site look, so I removed much of the custom CSS for the ENB INI Guide (example) ... and altered the default a bit as a compromised between s4n's original format and Tech's preference. I increased the left and bottom margins and let them inherit the rest. Total width decreased to 90%. I also darkened the background and lightened the text just a tad.

 

elements were given a bit more padding and darkened background/lightened text a bit. They just did not stand out enough before.

 

Heading 2-6 margins were increased a bit, bc they were too small, particularly on top.

 

The result is that there is no need for any custom CSS overrides anywhere within the main wiki other than to define new properties that we currently do not cover in the site CSS. Do as you like on User namespace, but we want the rest of the site to use the defaults. S4n will not want too many changes to his original defaults.

 

Next, I want to tackle the layout of the ENB INI Guide. It should take on TOC format and categorization hierarchy like in this example. The example shows the settings for the Environment section of the ENBSeries INI ... notice how much easier it is to get at specific info, which is more like an index and better suited to retrieving info. The categorization would be like so:

 

Guides > INI Guides > INI Settings

 

I am putting together some HeaderTabs vs TOC compares in the new Category:Example which in turn will house subcategories related to specific examples. I will mock up the ENBseries INI guide in here as well.

Share this post


Link to post
Share on other sites
  • 0

Thank you! Much better! I can live with these changes. All my years of designing websites and then getting some proper schooling on the subject...the wiki was just "grinding my gears" and really bothered me with its use of whitespace and some hierarchical elements. This is very much improved! Good work! :thumbsup: For once, I don't have any critics or complaints...until I run into some other oddly designed element.... ::P:

Share this post


Link to post
Share on other sites
  • 0

Glad you like it! Let me know if you find any strange effects that cannot be fixed by removing some custom CSS or other tweak. Templates included ... but my changes should not affect any of the templates (difficult to say though)

 

I am working on mocking up what I have in mind for the ENBSeries INI guide. I am leaving your guide alone for now, but want to mock up for a bit before changing anything. What I have in mind will utilize subpages as subcategories and behave more like an index ... emphasis on ease of accessing information, which should be more useful for this rather complex index-like guide.

Share this post


Link to post
Share on other sites
  • 0

Cool. Just let me know what you come up with. No one has worked on it in a while because of the holidays. (and my getting addicted to XCOM which is taking up quite a bit of my free time)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By SadPeanut
      Hello,
      I wanted to update MO2 but now I can't update the software and play Skyrim.
      I launched the setup with admin so I don't understand why is he asking for permissions.
    • By Whitestar127
      Hi, like the heading says those two stores suddenly started getting locked all the time at level 37.
      I saw one possible fix here: https://steamcommunity.com/app/72850/discussions/0/630802978962715283/
      But it involves disabling Run for your lives and When vampires attack. Does not seem like a very good solution.
      Is there any other way to fix this?
    • By notcyf
      I just started my playthrough using the STEP guide (full guide), and for some reason Hilde looks really young:


      Did I do something wrong with the guide? I have no custom mods, just followed the guide exactly with all recommended options, hidden files and FOMOD installer options.
      MO2 CSV export:
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.