Jump to content
Sign in to follow this  
Heliadhel

Help with a stuck quest?

Recommended Posts

Hi guys,

 

Running SR:LE (no deviation from instructions) from a complete clean re-install and everything has been going great for about 2 weeks solid play (by solid i mean a couple hrs per night and taking it easy)

 

Im about lvl 28 and have wandered up to Winterhold to start some quests there.  I followed the "starter" quest for the Mages Guild which took me into Saarthal, i killed the end guy and got a Gauldur Amulet Fragment and a "Writ of Sealing" which when read (its a note) started the quest line called "Forbidden Legend".

 

The first entry in this quest was "investigate the cryptic message" and the quest marker took me to a book called "Lost Legends" in the Arcanium Library in Winterhold College.

Reading this book does nothing and does not continue the quest.

Stealing the book and then reading it also does nothing.

If i drop the book on the floor, the quest marker for "Lost Legends" still hovers over the book as if it needs to be triggered.

 

I can remember this quest from when i first played Skrim and reading this book spawns the next part of the quest which is "Investigate the Gauldur Legend".

I have also tried reading a copy of Lost Legends which is found in Dragons Reach in the library belonging to the jarls archmage.  It also does nothing.

I also locked myself in Breezehome and waited 30 days and then ready the book in Winterhold and still no trigger.

 

Anyone have any ideas on what i can do to get the next stage of this quest to trigger upon reading the book?

 

Thanks,

Matt

 

 

Share this post


Link to post

Lost Legends is modified by TCIY so when you read it you must select "Investigate Further" to the pop up window. Since you said your not getting the pop up window I'd check in TES5Edit for that book and make sure everything is merged properly.

Share this post


Link to post

Thanks for the response Neovalen.

 

I havent had a chance to roll my sleeves up and go back into TES5Edit and check what you suggested yet.

 

Out of interest I keep all my saves (archived) have one just before the fight with Jyrik Gaulderson under Saarthal who drops the Gauldur amulet fragment and the writ of sealing (or its on a table nearby - cant remember).

 

Now you mentioned the "Investigate Further" I half remember that coming up when I read the "Writ of Sealing" after the fight, but according to TCIY he only modified the script associated with reading the book. Several other people seem to have had this problem, one of whom was a STEP: Extended user.  None managed to solve it.

 

I will do some digging in TES5Edit and come back.  Should I be looking for the book object or the quest?

 

Thanks

Share this post


Link to post

just ran into this bug...no clue what to look for in xxedit....sigh.

 

cant even remove TCIY as its part of the step patch. Wondering if this is a load order issue?...My LO is sorted by LOOT v 7.

Gonna pop open xxedit and see of anything jumps out at me...lol

 

===============

EDIT:...reading the journal at the camp starts the Quest...disregard this.

Edited by camaro_69_327

Share this post


Link to post

These books are touched by Book Covers Skyrim as well so let me know if you feel there is some interference from my mod.

 

Subbed to this thread to wait for replies.

Share this post


Link to post

Hi guys, i was the original OP.  Funnily enough I was just coming back this morning to let you know I solved the issue.

 

I followed Neovalens advice as he correctly pointed out that TCIY edits the script for the book called "lost legends".

 

I went into TES5Edit, found the book and noticed an area, specifically the first script where the quest is triggered by reading the book, hadnt been merged properly.  Whether this was me during the rather extensive process Neo has for conflict resolution towards the end of his setup or whether its a problem with TCIY (which i doubt) i dont know - i actually suspect book covers of skyrim here not being merged properly.  I suspect i just messed the merge up myself into my conflict res patch as funnily enough its one of the first 5 merges you do and at that point i was totally new to conflict resolution.

 

For Camaro:  launch TES5Edit > Make sure its loading ALL your mods (everything should be ticked by default) > once its finished loading (takes 1 min for me on a fast PC) > open the very first + on the top left for the [00] Skyrim.esm > scroll down to "book" > open this > i found it easier to then order the long list of books by name (not Editor ID) and then sctolled down to the book called "Lost Legends" > double click the book to open the editor for the book > at this point you should really follow neovalens advice for ensuring all merges and conflicts are resolved in his conflict resolution section but for me all I had to do was copy the block of data for the script called "DefaultOnReadSetQuestStageNotAlias from Book Covers of Skyrim over to my conflict resolution patch and saved it.

 

When i went back in game and read the book the quest started straight away.

 

Cheers

Matt

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.