Jump to content
  • 0
Sign in to follow this  
Gentester

ENBoost with AMD

Question

I was wondering if the writers of the STEP core would consider adding a section on ENBoost that covers installing ENBoost for users of AMD.

Personally I have an Nvidia card and run ENBoost with no problems whatsoever but was trying with a dismal lack of success to assist a friend to install it who has AMD.

Quite simply following the install instructions on STEPcore crashed his Skyrim at the load screen.

All instructions were followed to the letter, I was the one installing it, or trying to, on his computer and I followed the instructions (which worked sucessfully on my own Nvidia setup), have tried now on several different occasions and even tried the full ENBoost from the Nexus with no luck.

I was going to try the injector, as I read somewhere that that was more successful for AMD, but have no clue how to set that up and didn't want to wreck his otherwise stable game by messing about too much.

I'm sure others must have similar problems.  

So it would be very much appreciated. ::):

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

If its not working then it is probably related with a program that is injecting something.

ENB works just fine on AMD

Share this post


Link to post
Share on other sites
  • 0

Thank you both. Doubtful it would be any other program as he hasn't got a great deal loaded onto that pc.

So I will try the Injector version with the DisableDriverMemoryManager setting and see if that works.

 

Thanks again for the help :)

Edited by Gentester

Share this post


Link to post
Share on other sites
  • 0

I run AMD, always have and so does my brother... with older versions of ENBoost, we both had to set DisableDriverMemoryManager=true but with more recent versions and/or drivers that is no longer necesssary. Make sure you're using the latest beta drivers from AMD and latest ENBseries binaries and you should have no problem. I've never needed to use the injector either.

Share this post


Link to post
Share on other sites
  • 0

Just to let everyone know  - who answered me and tried to help. I tried a couple more times to get the Wrapper version to work on my friends PC. With no success CTD as soon as the game began to load. However Recently we braved up and had yet another go and this time with the Injector version following STEP instructions and it worked!

 

Thank you everyone who helped :)

Share this post


Link to post
Share on other sites
  • 0

I do not have the resolution. But I can offer assurance that ENBoost works perfectly, installed as instructed by STEP, on my 290x Lightning. I use the Wrapper Version.

 

EDIT: I REALLY need to pay more attention to the dates of these posts! lol

Edited by Vexzarium

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.