Jump to content
Sign in to follow this  
jjjulien

Finished install and...no go and need help

Recommended Posts

Finished complete installation exactly per instructions but when I start in prison cell for Live Another Life, the room is really, really dark and the torch puts off no light below and to the side. After turning off ENB via SHIFT-F12, the cell is easier to see but still not natural light from torch.

 

Worse, after I activate the statue and choose a start: I go to the bed and sleep and then the Skyrim loading screen appears and just stays there. The animation continues but nothing ever loads even after an hour. I have to CTRL-ALT-DEL to stop program.

 

I tried to solve it by COMPLETELY starting over from a wiped hard drive (just wanted make sure I have a good base). Round two ended in exact same result. Anyone have any ideas? I did not--purposely--deviate from the SR:LE instructions in any way.

 

Getting really frustrated...

 

Any help appreciated, thanks.

 

 

Share this post


Link to post

It's probably something simple

install memory blocks log

and then use spoilers to share the memory blocks log.log that is generated in the Overwrite\SKSE\Plugins folder

Can you also share your skse.ini file

 

 

 

[spoiler]
Text
[/spoiler]

 

 

Edited by hishutup

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.