Jump to content
  • 0
BAPACop

Specific Plugin Breaks FNV and GECK Launch Through MO, Except Not Really

Question

If I try to launch the GECK through MO with mods active in the load order, it crashes. I haven't bothered to troubleshoot it since the GECK works just fine if no mods are set to load, but it's bizarre since the GECK should only care about the order the mods are in, not whether or not they're active. I've had a similar issue launching FNV itself, but I narrowed it down to JIP Companions Command & Control. If that mod is set to active in the load order FNV will close itself immediately after launching. However, if I uncheck it from the load order and instead check a dummy plugin with C&C as a master, FNV loads up fine and C&C is loaded since the dummy plugin forces it on even though it's not in the load order. So it can be present and loaded into the game, it just can't be in the active load order for some reason?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I can not remember where i had read this before but I too can confirm that loading GECK with JIP CC&C will cause it to ctd. The same source also mentioned the same will happen if Flashlight NVSE is active when trying to run the GECK.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.