Jump to content
  • 0
Sign in to follow this  
daemir

Mod Organizer doesn't list some mod esps

Question

So I'm trying to install some mods to my fresh Skyrim setup. The problematic mods appear on the left side list as intended, but nothing shows up on the right side. I've activated the said mods yes.

 

 

The mods giving me grief atm are from the Populated Skyrim series( https://erkeilmods.altervista.org/skyrim/populated-cities-towns-villages-rs-relliosavini/), the Towns and Villages and one other which name escapes me, fails to give me an entry to the right side list. The other 4 ones work fine. I tested in game and confirmed that the 2 that do not give me the right side entries also do nothing ingame.

 

 

Also, I tried to install Static Mesh Improvement Mod and it did not install correcly, I had missing textures ingame. The mod page does warn that the install doesn't work proper with Mod Organizer, but I had it working fine with an older version of MO.

 

 

Any help on these issues is appreciated.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Okay lets take the Populated Cities mod.

I haven't got that mod, but looking at the Polish translation of it (Nexus looks to have removed the English version) the packaging isn't set out in the best manner.

I am assuming you let the FOMOD installer take control and therefore the *.esp used to activate the mod isn't being copied across properly.

The best way to install it is by using the 'Manual' option and set the Data directory yourself and check/uncheck files/folders as necessary.

 

From what I can see, and again this is only going by the file preview pane in Nexus of the Polish version, there are two options, "Full" or "Redux". Choosing which ever *.esp, enables the 'Populated Cities Towns Villages.esp' that is installed by default. Those two *.esps however are in sub-folders called "FULL esp" & "REDUX esp" and they will need to be moved during installation to be in the 'Data' folder.

 

It might also be possible, if all the files were copied but placed in the wrong location, to move them using the 'Filetree' tab. Simply look for the *.esp that matches your choice and move it to the correct place with drag/drop.

 

Try that first and see if the install can be resolved. Possibly the other mods are structured similarly.

As to SMIM, I haven't reinstalled it under MO 1.2.14 so I have no idea, still works fine for me from a previous install.

Share this post


Link to post
Share on other sites
  • 0

Yea I figured out manually placing the esps from the zips, seems bad packing from their part.

 

SMIM gives me some missing textures (smelter coal pile, some wooden stake formations mainly at watchtowers), which I find strange as it didn't do that with an older version of MO. Author of SMIM has noted that problem on nexus and just says, don't use MO :

 

well, I can live without SMIM, but it was strange to run into that when I know it worked before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.