Jump to content
  • 0
Sign in to follow this  
BlessedBlogger

Problem with Wrye Bash and Step Extended Patch.esp = CTD during Character Creation

Question

Please forgive me, I don't know anything about modding and I'm not great with computers. I've spent the last four days installing and meticulously making sure I've done everything exactly as instructed in the STEP 2.2.9 guide to set up STEP: Extended on a clean fresh install of Skyrim. Between MO, LOOT, FNIS, Wrye Bash and Tes5Edit it's been a steep learning curve for me and I'm overwhelmed.Wrye Batch shows the Step Extended Patch.esp file as red, which I think means it's missing some master files. I'm also getting some errors in other places. It's probably easier if I just show you.I've also attached a text doc of my mod list, which is almost entirely STEP:Extended Mods, in case that helps. If there's a better way to show my mod list please let me know.I'm at my wits end and any help would be greatly appreciated. Thank you for your time and assistance! 

Mod List.txt

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I believe it was FNIS as it was the only mod that consistently made me crash when nearing Helgen Keep and now that I've turned it and the XPMS mod off (for the custom skeleton) it's stopped crashing.Now I'm experiencing some fairly heavy lag/stuttering though. I have Vsync on and I went into my Nvidia settings and turned on Triple Buffering as some folks suggested and then went to the graphics settings and turned them down from ultra to high. I even tried turning all my settings to low and I still had significant lag and still has a frame rate drop from 60 to 10 when entering a new area. If any of that helped it was very minimally. I have a good computer setup and I get about 60fps when outside and as much as 250fps when inside a building so I can't figure out what is causing the lag/stuttering. That said, I know very little about this stuff so maybe I'm making a total newb mistake here. Any advice would be appreciated as I can't play while it's jerky (it triggers massive nausea and eventually a migraine). My other issue is that my shield is stuck to my feet. As in, if I jump, you can see the sheild under my feet like it's a hover board. I know one of the STEP mods moves some of your weapons and stuff to your characters back and I guess it's not working right. Maybe I should turn that mod off but after working so hard to get the game running properly I'm kind of terrified to change anything for fear that it will cause a ripple effect that makes the game unplayable again. I realize these issues are completely related to my initial problem but I'm not sure where to seek help for them. If you think I should move this to another forum could you suggest the appropriate forum?

Edited by BlessedBlogger

Share this post


Link to post
Share on other sites
  • 0

Ok for the lag thing:

First, I don't have nVidia so going off memory.

 

Some times ENB Vsync can do it but not to a high extent. In nVidia CC, triple buffering I believe is the same thing.

you saying you can get 250FPS is actually bad for skyrim because the physics engine is FPS sensitive and so it can wig out, without vsync.

Turn down the buffered frame count to 1 or 0. The higher the buffered frames the larger the input lag is.

If you want just a basic Vsync to keep the physics engine happy, use normal forced vsync or use the Skyrim vsync (iPresetMaxinterval=1?)...

If the Vsync is still bugging you you can just disable all Vsync and use a FPS Limter set to 60

 

for "it triggers massive nausea and eventually a migraine" I can understand, its a thing some people get. 

Try cranking up the fov to something pretty high. 90+ but it fill have a fisheye look to it. I personally like it and have it at 100.

Personally, I use the fov XX console command OR add a few lines to Unoffical Skyrim Patch.ini. (or however it is spelled)

 

The performance difference between Ultra and high is really significant but I think the difference is the iMaxShadowResolution=2048 verse 4096

Its a pretty large hit like several frames to just a better feeling. Yes, games can have a feeling to them. 

Edited by hishutup

Share this post


Link to post
Share on other sites
  • 0

I didn't want to run FNIS again since that was the mod that seemed to be causing CTD in the intro but since I'm passed that I turned it on, reran the patches and rebuilt the bashed patch and then booted it up. The shield is now on my back as it should be. I tweaked some things here and there based on advice from various forums and videos and have improved it a good deal. I was wrong earlier about my framerate inside buildings. It was over 250 before I turned on VSYNC a couple of days ago. Since then it tops out at 60.1. I'm still getting a screen jerk and a reduction in FPS every five seconds or so when I'm running around that's quite annoying but I haven't found a fix for it yet. I'm not sure how to turn down the buffered frame rate (assuming that's different from turning on triple buffering which I did), care to walk me through it?

Share this post


Link to post
Share on other sites
  • 0

uhh... okay

 

nVidia Control Panel-> Manage 3d settings -> Program Settings tab 

Drop down or add Skyrim (TESV.exe)

Find:

Maximum pre-rendered frames 

In the settings column click the drop down menu select 1

 

 

 You individually set any settings there that will only affect skyrim (TESV.exe)

 

 

Can you still add pics of FNIS after you run it.

Edited by hishutup
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Not as far as I can tell though I haven't played for more than half an hour at a time because I'm trying to fix the lag issue. Some folks are suggesting adding the following lines to the Skyrim.ini:uExterior Cell Buffer=64uGridsToLoad=7iPreloadSizeLimit=51380224Think it would help?

Share this post


Link to post
Share on other sites
  • 0

NO dont do that

terrible idea

 

Um, it could definitely be VRAM... You have 2GB, I have 2GB and I was watching my VRAM peak in some areas to about max but that could be me...

 

 

Ah, in enblocal.in this caused massive stutter for me. why? I don't know.

EnableCompression=false
Edited by hishutup
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.