Jump to content
  • 0
Sign in to follow this  
Halde

I have kind of a huge problem with STEP(or maybe it's just me)

Question

Hi all!

 

So after installing STEP (round 3) I've made the Bashed Patch, ran FNIS and Skyproc, and yadayadayada. I now run TES5Edit, to see if everything is ok.

But when I run it, it says "[00:16] Background Loader: Fatal: <Exception: "Bashed Patch, 0.esp" requires master "Improved Closefaced Helmets_Legendary.esp" to be loaded before it.>"

Now I've checked STEP. STEP says to not even install the ESP's for this mod(furthermore masters are called ESM in my experience, so maybe TES5Edit is tripping). Furthermore, if one is to actually install the ESP(like I did the first time around) I still get this error. I've yet to try launching the game, as I would assume it would CTD on load. 

Can someone help me detect the error here?

 

~Sincerely

 

Halde

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Lol I failed hard. BOSS throws the ESP at the bottom of the load order, due to it being unrecognized. And it needs to be loaded before the Bashed Patch.

 

It's fixed now. Thanks!

Share this post


Link to post
Share on other sites
  • 0

Masters in this instance refer to any plugin that has it's levelled lists merged by the bashed patch. Assuming you have followed the STEP install exactly and have used BOSS or indeed LOOT to sort your plugins then you should be good to go. Probably best to delete your bashed patch then rebuild it according to instructions. If you remove an esp. or esm. after building the patch and it was one that was included in the bashed patch when you built it then yes TES5Edit will flag it up as you have described. Build the patch last when you have all your mods set.

 

::):

Share this post


Link to post
Share on other sites
  • 0

The improved closedfaced helmets plugin is from weapon and armor fixes. They are replacers for the ones from the original mod with WAF changes included.

Share this post


Link to post
Share on other sites
  • 0

I didn't follow STEP exactly. First time around when I installed it(last year), I just ramped up full resolutions on all the HD mods, and it turned out it was a little to much for my brand new laptop. So after playing for a month I took a break. I've just recently gotten back to it, and this time around I decided to install fewer mods from the STEP guide. I do have all the mods that are included in the STEP Core Patch, since it would show error otherwise. I did use BOSS, but didn't use LOOT. I have no experience with LOOT, nor am I in any way familar with it. And lastly, I don't recall it being suggested in the STEP guide. 

I will try re-installing the patch.

 

I'll get back to you in a second.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.