Jump to content
Sign in to follow this  
Spelly

Thieving Playthrough

Recommended Posts

Introduction: I am trying to build a simple but stable construction for being a sneaky blade-fiddling redguard. - It turned out to be a bit more than simple. Hopefully it holds together.

 

In this thread I presented my early expectations. But after recieving my computer, and CTDing after 10h, I decided to scrap the entire thing and try again.

 

I am posting this here after it was suggested. And if any moderators see this, I am sorry I posted in the wrong subforum. And I am sorry I could not find how to notify you. but I am new to stable modding, and step-community in general. I bought the game at launch, but have yet to finnish the main questline, or any questline besides mages, because of CTD. So to say that I have no idea what I am doing, is an understatement.

 

The Direction: Currently I am aiming for SkyRe since I liked the way blade-combat works in that overhaul. And I am not to fussy about updating textures, since I only have a GTX 570 1Gb.

 

Full (abbrivated version) Specs: i7-2600 @ 3,4Ghz, 8Gb 1600 RAM, Win 8, GTX 570 1Gb, Corsair Force 3 and GT SSD 120Gb. I bought it used at a lower than PS4 cost, so don't make jokes please :D

 

After all the mods are installed, I get around 29 to 40 FPS. Using Nvidia Inspector, I will cap it at 35 for reasons unknown.

 

What I am doing: Currently trying to fix the game after CTD, and with added changes, like RCRN and z-ENB. Update: I am done. If you can find any faults or hidden future CTDs with my modding. Then I would love you to pieces.

 

1. Extracted the clean install backup, including modlists, but not including skyrim and skyrim prefs (I would type the same things anyways)
2. Installed RCRN anniversary edition v214-1875-ae-2-1-4
2a.(ran the game and chose highest settings in RCRN customizer) configured the game to not autosave, at all. Ran through Helgen, and used "save"
command in console. Also changed the resolution to 1600x900, because I am old, and used to 640x400. Also, I need glasses but don't use any, so my natural occlusion helps.
3. installed skse 1.07.00 using executable
4. Installed ENB wrapper version 2.17 using RCRN menu (deleting injector submap from zipfile beforehand)
4a. Ran the game to check compatibility, tested with "set timescale to 20000" and noticed that no rain-texture apparead, though sound was heard.
Also noticed no FPS drops. But microstutter while turning 2 times during 2 minutes of running around.
5. Installed zENB - Data Files v1 using Nexus Mod Manager 0.49.6
5a. Ran the game with SKSE shortcut to test the FPS. No drop to report, tested with set timescale to 20000.
6. Installed z-ENB - ENB Files - All Performance Presets-40588-1-2, chose High Quality. Installed directly to Data folder, realized mistake and cursed,
removed files as listed in zipfile. reinstalled the zip to correct Skyrim root-directory
6a. Ran the game with SKSE, noticed FPS drop, and what seemed like resolution-reduction. Skyrimprefs.ini shows no drop. Installed Balanced Quality from z-ENB, overwriting existing files.
6b. Ran game with SKSE. atleast 30+ fps while playing, considered acceptable. Tested performance option for comparison, installed it to the wrong directory of Mygames/skyrim.
Overwrote some files. checked with back-up. Unsure what was overwritten, so leave as is. Installed it to the correct directory, and ran the game with SKSE
6c. The game seems stable, at 1920x1080.
7. Installed fps Counter by Pharago to check framerate. 38fps lowest while running to guardianstones. Acceptable considering highest resolution.
8. Optimized textures according to STEP guide (Ddsopt program used, and batch-files). Installed into game using NNM.
8a. Chose "No to Mod" when prompted about overwriting Z-ENB files (STD).
8b. Prompted by NNM that "file already exists" and chose no to folder untill the damned thing stopped bugging me.
8c. Followed the path of STD-Hearthfire-Dawnguard-Dragonborn-HRDLC1,2,3. Overwrote files from previous optimized textures when prompted. Except once, where I was to fast for my brains.

9. Checked for any conflicts using Tes5Edit. Got Warnings, and everything was red. Died a little inside.

10. Ran BOSS, all green
11. Ran the game for stresstesting at lower resolution 1600x1024 with Game Booster 3  running in the background. Added ambient occlusion and detailed shadows in ENB
11a. Ran 6 minutes between markarth and windhelm with timescale 20000. Lowest FPS 38, Highest 430 (menus), Mode (Mo) 52. No crash, makes me happy.
12. Installed Realistic Ragdolls and Force - Realistic Force
13. Installed XP32 maximum Skeleton-XPMS 1-93
14. Installed FNIS behaviour v502 / Creature Pack 502 / Spells 501
15 Started the game to check for instant CTD - test went well
16 Installed Better Dialogue Controls
17  Morpheus Main font replacer
18  Immersive HUD
19  SkyUI
20  Smaller Cursors Pearl edition
21  Ran BOSS, All green
22 Tested for 5 minutes. Load-freez 1/4 of a second every 4 seconds. About 4 FPS loss, considering changeing resolution to lower
23 Installed Skyrim Flora overhaul v 186 Basic edition. Overwrote optimized textures, already existing files, and z-ENB when prompted. I feel a bit shaky, but that was the decision I took. Better stand by it.
23a. Used skyrim.ini settings:
[Grass]
bAllowCreateGrass=1
bAllowLoadGrass=0
iMaxGrassTypesPerTexure=3
iMinGrassSize=75 (thanks to grass on stereoids)
24. Installed Lanterns of Skyrim All in One MCM special edition WITH RCRN classic optional
25. Installed Visible Windows medium v1.2, overwrote STD and HRLDS2
26. Ran Boss, Realized I had not checked for Dirty Edits since a while ago, and found one in blackout_skyrim.esp
27. Tes5edit to clean the esp. Tes5Edit did not give option to save after cleaning. Tried it twice, Boss still states dirty edit. Decided to live dangerously.
28. Started game and whent to Whiterun with set timescale to 5000 to check effect. Works fine
29 installed Grass on stereoids Goldilocksedition for SFO
30. Installing Plash of Rain v1,04
31. Installing realistic water 2 medium setting (512x512 rez), overwrote z-ENB because "why stop now" school of thought. Overwrote STD, because: it is already so full of scribbles, a few more make no difference... I hope.
32. Installed Beards, normal resolution
33. Installed ApachiiSkyHair v1,5full
34. Installed ApachiiSkyHair NPC overhaul by spewed - Female only version. Not because I am objectifying women. But Seeing a warrior with flowing ass-lenght hair that competes with trollfat for glossyness... Maby a little objectifying then.
35. DIMONIZED UNP Female Body - UNP BASE Skinny body v1,2 - Alright. So I am objectifying women! Atleast I am not using Touched by Dibella like some of you perverts!
36. Dual-sheath redux
37. Immersive Animations - Main module, Sneaking, Normal sprint, Greatsword sprint, Dual Sword Wield - Swords on back - Dual Axe - Dagger - Mace - Combo, Single Sword..., Rogue Stab, Female Walk fix, Leaping Cross Slash. Overwrote XP32 Maximum Skeleton.
38. Closer quivers and longer arrows, Closer and less bulky quivers, Iron Quivers: Extra Dark
39. Enhanced Blood textures, DLC patches, 512 textures.
40. No heavy Muscular Walk and Idle - Different filepath as requested in comments. Supposed to be fore XP32MS skeleton. Had no luck getting it to work earlier.
41. Forgott to install Less intrusive Hud 2. Install, BOSS, and stresstest
42. Realized I wanted Equipping overhaul before stresstest. Installed that, ran Boss, stresstest. Damn, I am getting sloppy.
43. Odd occurence. SkyRe Proccer said that Dual-sheath Redux patch had not been applied. Guess traces are left. Hope they do not mess with stuff. Thankfully no save was made.
43a. Other notice: FPS-counter no longer visible. But did not seem to be more laggy. Still above 30, which is fine.
43b. Remembered that I forgott to properly stress-test. Did so, and the game CTD after 2 minutes.

Merging .esp to try and fix the problem
Merged Grass on Stereoids and Skyrim Flora overhaul. Named treesandgrass
Merging Realisticwatertwo AND realisticwatertwo - legendary AND treesandgrass
checking if CTD. Lo and behold. Problemo solved! Lets start merging ****!
2. Merged Apachiiskyhair AND Apachiiskyhair for female NPC AND Beards AND Bloodsplatter - update: bloodsplatter has MCM menu.
3. Tried Merging Realistic Ragdoll Force AND FNIS, but found errors in FNIS. Removing the mod entirely just to be on the safe side
3a. I am in idiot. Did not run generatefnisforusers.exe!!!
3b. the exe did not work. But a googlesearch for the error gave me a youtube-page that solved the issue. I had to execute a different .exe first

RETURN TO ADDING MODS
43. Installed Contractor Armor
44. Installed Bandolier - Bags and pouches
45. Installed Dunmer Thief Tunic
46. Installed Immersive Armor
47. Installed Immersive Weapons
48. Installed Isilmeriel LOTR Weapons Collection
49. Installed Project Weapon De-larpification, with associated DLC optionals
50. Installed Scout Armor by Doodaboom (name added because the modname was so un-unike I felt there was risk not credit was applied, should anyone use this logfile to get their own mods)
51. Installed Night Watch Armor - removed bc errors reported by TES5EDIT
52. Installed zzjay's wardrobe - Hoping this finds its way onto NPC's
53. Installed wearable lanterns
Merged all mods that contain armor and weapons. Exceptions being those with MCM menu's

54. Install Tamriel Reloded. Merge with treeswatergrass - I chose this to avoide SMIM because of performance issues. Might not be the best choice. Will see.
Boss and run the game to test - Could not find certain paths, so I am glad a backed up datafolder. Mod was removed. Could not be asked to figure out what was wrong.
55. Installed Livley Inns and Taverns
56. Installed Enhanced Lights and FX with DLC addons
57. Install Breezehome Fully Upgradable with ELFX addon - overwriting everything
58. Praying to god that my sloppyness dont bite me in the ass
Boss and test with stresstest and interiors
CTD with no apparent fix.
Well, I am in idiot in a pair of pants. Enhanced bloodsplatter has an MCM menu, and cannot be merged without CTD. Soooo (ref: sidetrack 2)
Confirmed that it was the merger of bloodsplatter that caused the CTD. Also, found that the / key on the numpad made the FPS counter appear, dissapear.

59. Redo the merger without bloodsplatter
60. Actually installed wearable lanterns, instead of just logging that I did.
61. Install RaceMenu v270
Test the game, and check if there is need for Imaginator, or if I can skip it's dirty edits. Tired... forgott to **** around with the settings, restarting to muck about with ENB settings.
 - No need to imaginator
62. Install Better Turn animation Only One Pose + Fix Crossed Swords and Turn with leg move update
63 . Install No spinning death animation... MERGED version
64.  Install NoMaaM breathingidles BBB - Female without BBB and Male Breathing Idles v0,1. I just felt that UNP was enough objectification. No need to add bouncing breasts to my equality-and-respect-concience. (aka "women-are-people-apparently-concience")
65. Merging all animation related mods.
66. Could only find 1 animation-related esp. So instead I merged Wyldtats (which I might have missed to log installation of... ooops) with my previous hairandface-merger.
Boss that ****, and then test for CTD. It is all good.

67. Installed SkyTEST
68. Installed Skyrim Community Uncapper
69. SkyRe
70. Reproccer
71. Convenient Horses
72. Guard Dialogue overhaul
73. Fss Bards
74. Audio overhaul for Skyrim
75. ACE BYOG
76. Auto PV v095
77. Some annoying Skyrim Sounds Changed (name of mod)
78. Skyrim UI silencer
79. No combat Music
80. All the frelling Dual Sheath Redux addons for mods in my load-order
81. Blackjack
Aaaand, we're done. WOOOOO YAAAAY. WADDAP MADDAFAKKA.

Aaaaand, compability learning and patching time. Aaauurgh
FFFFFFF!!! I forgot inconsequential NPC's AND Interesting NPC's!!!!!!
The reason for all the FFFFFU and !!!! is that the interesting NPC's is a 2gig file!!!!
and some more !!!! and so on!!!! there is not enough !!!! just so you know

 

...

...

!


 

Above is the continually updated amature change-log/diary

 

Stuff I have no clue about, and hope to get help with

- Fun little warning I have no clue what it means, in Tes5Edit?

 

<Warning: Unused data in:  [00] Skyrim.esm [58] GRUP Top "WRLD" [11] GRUP World Children of CWTestHold "Avoidance Exterior" [WRLD:0001B44A] [2] GRUP Exterior Cell Block 0, 0 [0] GRUP Exterior Cell Sub-Block 0, 0 [18] TestCWHoldStart [CELL:0001B513] (in CWTestHold "Avoidance Exterior" [WRLD:0001B44A] at 0,0) [3] DATA - Flags>
<Warning: Unused data in:  [00] Skyrim.esm [58] GRUP Top "WRLD" [11] GRUP World Children of CWTestHold "Avoidance Exterior" [WRLD:0001B44A] [0] [CELL:0001B4C6] (in CWTestHold "Avoidance Exterior" [WRLD:0001B44A] at 0,0) [2] DATA - Flags>
[Filtering done]  Processed Records: 1220251 Elapsed Time: 00:21

 

<EDIT> Given that it refers to CWTestHold and is unused data in Skyrim.esm I am guessing that it has something to do with the dropped Civil War addition to the game? And this would be removed if I added the Civil War mod that everyone is warning me about?

 

- We now have our first CTD. Meh, hoped I would not have to deal with this. Solved

 

- Huh, I hace the Papyrus additions to Skyrim.ini. Yet I don't get any Papyrus dumps!

 

 

[Papyrus]
fPostLoadUpdateTimeMS=500.0
bEnableLogging=1
bEnableTrace=1
bLoadDebugInformation=1

 

 

Edited by Spelly

Share this post


Link to post
Share on other sites

Just had to add a coment. Problem fixed. Merged Skyrim Flora overhaul, grass on stereoids, and realistic water 2. Stresstested for 15 minutes, and no CTD, and no broken geometry or textures. GOD I LOVE MODDINGCOMUNITY.

 

I feel like I should go drinking just to celebrate.

 

<EDIT>Oh, and it is hard to tell, since the FPS plugin still does not show. But it seemed just a tad smoother, ie more fps. Hard to say for certain :D

Edited by Spelly

Share this post


Link to post
Share on other sites

Now it is almost done

Just sounds, mergers and Skyre+proccer left. I can see the end of this 12hour tunnel of learning and "fun"

 

GAAAWD. 220Mb at 120Kb/sec... Bah. I am going for a smoke, or something.

 

I realize that this thread has become like my own poorly worded diary

Edited by Spelly

Share this post


Link to post
Share on other sites

Haha, good to know you worked it out yourself, Spelly. Sorry for not being of any help whatsoever, didn't feel too confident about providing any advice.

Share this post


Link to post
Share on other sites

cheers :D To be fair. I have yet to test it properly. Ie playing the game.

 

And there is still the warning that I got from TES5Edit when cleaning the official patches. And ofcourse the "WTF" over me not getting a papyrus dump. Same thing happened on my now defunct laptop (I am sitting on a "new" PC at the time of doing this diary)... Whish I could change the thread title to "A thief mod build - Diary of an inexperienced mod-punter using google and trial"

 

<EDIT>

 

Gnod Dnambit!!

 

CTD on start

 

<Edit>

 

Realistic Water Two could not be found by TES5Edit. Well, no, because I merged it. I might have solved it by calling the merged .esp for realistic water two. Atleast Tes5Edit will load the list and apply filters to it now.

 

<EDIT>

Alright. applying filters adds ALOT of red conflicts with red bakgrounds. So I am gonna try a bashed patch to see if that helps.

 

<EDIT>

Did a stresstest with:

player.setav speedmult 2000

set timescale to 1

tgm

tcl

the ush'l

And I managed 15 minutes of running around before it froze. I do not know if that is good or bad at this point. Should I try to merge .esp in order to reduce conflicts?

Edited by Spelly

Share this post


Link to post
Share on other sites

A side-post concerning merging patches

I have many mods that conflict with each other. Sadly I cannot seem to create an override using Wrye Bash nor TES5EDIT (it was removed from T5E right?). So the answer would be to use the amazing merger script in T5E right? Well, yes, it does seem to work really well most of the time. However, BSA and other files often rely on finding an MODDERpredeterminedNAME.esp. The answer to that one is that the resulting merger.esp has the same name as the esp who has dependent files. I am correct in assuming this is true?

 

But what if

 

Please realize that I never even finalized that calculator we where supposed to do in school. In other words. Computers are only graphical interfaces to me. I am probably either making a huge mistake, or stating the obvious. So obvious that it is not considered important to state in the various guides I have read.

 

What if I create two copies of the patch, named differently to accommodate the dependent files, while at the same time removing conflicts and loss of in-game expressions?

I realize that duplicates would fill the python-script faster. Or does it? Perhaps it only slows down the next script in line because it has to sift through redundancies?

 

TBH as I write this, it feels like it is less of a shot in the dark, and more of a smiling grizzly. Ah well, backup backup backup. Break the game and try again. :D

 

Another workaround would be to edit all tags searching for a specific file. Is it even possible doing this with BSAopt extraction? Is it worth time investigating...?

Edited by Spelly

Share this post


Link to post
Share on other sites

I could be off but, I think you are supposed to extract bsa files if you are merging plugins that use them. MO already has a built in bsa extraction method. Click on Archives, select the bsa you wish to extract, right click, extract..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By rootsrat
      NO LONGER SUPPORTED!!!!
       
       
       
       
       

       
       
      Introducing:
      The Return Of The White Wolf: Witcher 3 Modding Guide
      by rootsrat
      Wiki Link



      RETURN OF THE WHITE WOLF
      THE MODDING GUIDE
       This guide's main aim is to make the game a better experience, improving all of the game aspects to make it more challenging and realistic, better scaled and prettier to play, while remaining friendly to The Witcher universe lore, including the previous games and the books. This part is very important to me, so you can rest assured that if you follow this guide, you'll get The Witcher experience as close to the books as possible and the one that will be realistic and serious. Please be aware of your hardware limitations. If you are struggling to get the game running on Ultra/Uber details, you'll probably want to skip the configuration file modifications. The guide will be updated with new mods and better tools as they are released, so expect a lot of changes until all the basic tools are released and modding scene for Witcher 3 matures. The game itself is also being updated and the developers are working on the bugs, with the updates being released every so often, so please also bear in mind that the guide is written for the specific version of the game and may not work with the future versions of The Witcher 3. I will make clear indication which game version is the guide for. Another thing to note is that I am using GOG Galaxy version of The Witcher 3, not the Steam version, so adjust all the file paths accordingly if you use Steam instead of GOG Galaxy. The guide is using step-by-method to instruct users how to install the mods. It's listed from top down and it is advised to install the mods in that order to make sure that all directions are followed correctly and no steps are missed.
    • By redryan19
      Morrowind Mod Guide Compendium
      I have been going through many different sources in the last few days to find the perfect modding guide that will modernise Morrowind. Below are many written and video modding guides that new or experienced users can follow to create a perfect gaming experience on this ageing gem of a game.
       
      I will try to keep this list of links updated as frequently as possible and I hope that other users will help add to this list to create a large depository of mod guides for Morrowind. 
       
      Written Guides
       
      1. Morrowind Today
          [by danjb] - [Link]
          [Guide last edited: 12th July 2016]
       
      2. (Re)installing Morrowind
          [by Life in Ink and Pixels] - [Link]
          [Guide last edited: 1st May 2017]
       
      3. Guide: A Modern Morrowind
          [by Step users] - [Link]
          [Guide last edited: 11th July 2017]
       
      4. Gluby's Guide to a Modded Morrowind
          [by Gluby] - [Link]
          [Guide last edited: 11th October 2009]
       
      5. Morrowind 2017 : Cynderal Edition
          [by Cynderal] - [Link]
          [Guide last edited: 15th February 2017]
       
      6. Morrowind - An Alternative to MGSO
          [by Anthony Dotson] - [Link]
          [Guide last edited: 10th November 2015]
       
      7. GeeTee's Favourite Morrowind Mods
         [by GeeTee] - [Link]
         [Guide last edited: 23rd February 2017]
       
      8. Tomorrowind 2016
         [by Povuholo] - [Link]
         [Guide last edited: 17th January 2016]
       
      9. Morrowind Modding Guide
         [by cml33] - [Link]
         [Guide last edited: 9th March 2013]
       
      10. Morrowind Mega Modding Manual
            [by Ashlandroadwarrior] - [Link]
            [Guide last edited: ?]
       
      Video Guides
       
      1. Modding Guide for New Players - "Modernising Morrowind"
          [by Zaric Zhakaron] - [Link]
          [Uploaded: 1st August 2015]
       
      2. Modernising Morrowind
          [by GamerZakh] - [Link]
          [Uploaded: 3rd May 2017]
       
       
       
       
       
       
       
       
       
    • By Kattmandu
      Is there a mod that lets you skip the intro cart ride scene, such as pressing the space bar, to quickly get to the character creation menu?  I know about Live Another Life, that's not what I'm looking for.  I know about save games, that's not what I'm looking for either.  When adding/changing mods, starting a new game may be necessary without using a previous save game or corruption may result.  Or you may just want to do testing without using a previously saved game.  I just want to be able to skip the cart ride by pressing the space bar or escape key.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.