Jump to content
Razorsedge877

Vivivian Required files??

Recommended Posts

I cant figure out why I don't have these plugins in my load order.

  • Vividian - Weather Patch.espVividian - Torches Preset.esp, and Vividian - Wearable Lanterns.esp.

I have redowloaded Vividian Required files, Re installed Vividian Required file, and selected the correct options in the installer, I guess the esp's rould be in the Vividian required files mod. Can anyone help?

Share this post


Link to post

Well then are you sure you actually activated the mod after installing it? Thats often a mistake i do, istalling stuff but dont set the Checkmark infront of it that it is actiavted ;)

Share this post


Link to post

yes its activated. I have been using MO for awhile. at some point I had the esps beause they are in my BUM list. I even went in the MO mods directory and opened up the required files mod folder. No esps. Maybe it was the last update

Edited by Razorsedge877

Share this post


Link to post

well thats strange, i just double checked and everything installed fine here...

although i am not using 1.2.0 of MO because i heard there where problems.

what happens if you copy the esp's in the mod directory of MO by hand and restart it?

Share this post


Link to post

I cant figure out why I don't have these plugins in my load order.

  • Vividian - Weather Patch.espVividian - Torches Preset.esp, and Vividian - Wearable Lanterns.esp.

I have redowloaded Vividian Required files, Re installed Vividian Required file, and selected the correct options in the installer, I guess the esp's rould be in the Vividian required files mod. Can anyone help?

I am assuming you use MO 1.2 beta. Download and install the optional NCC downgrade and install the MOD again. Or install 1.1.2 and also install the NCC downgrade.

Share this post


Link to post
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.