Jump to content
  • 0
Idonea

Google Chrome Can't Download from Skyrim Nexus using MO

Question

Hi, I can't download from Skyrim Nexus using the Mod Organizer. I click "download with manager" on the page, the box that lists dependencies comes up, I confirm, it disappears, but nothing happens in MO. Here is what I've tried:

[*]Clicking the globe icon then navigating to the mod I want via my address bar

[*]Giving MO my login information in the Configure Settings and Workarounds window

[*]Repeatedly clicking the "Associate with 'Download with Manager' Links" button

I do not know what else to do; I'm not well-versed in this type of program at all... I would appreciate it if someone would help me.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

You do not need NMM for MO to download mods.

 

Proper debugging of downloading with manager issues should follow the troubleshooting instructions on the wiki:

 

Problem: When I click the Download with Manager button on the Nexus, nothing happens.
Possible solutions: There are many reasons why this may happen. Please try these possible fixes:

  • Click the globe Globe_MO.png button.
  • Go to the Nexus tab in Settings and click the Associate with "Download with manager" links button.
  • Go to your ModOrganizer directory and run the nxmhandler application. If the program is pointing to Mod Organizer, click the Register Active button, click yes at the prompt, and close. If the program is not pointing to Mod Organizer, right-click in the window and select Add, select the game you are handling, browse to the appropriate ModOrganizer.exe application, click OK, click the Register Active button, click yes at the prompt, and close.
  • If you are using Google Chrome:
    1. Locate the "Local State" file (enter %LocalAppData%\Google\Chrome\User Data\ in the Windows Explorer address bar).
    2. Open the file in a text editor such as Notepad while Google Chrome is closed.
    3. Search for "nxm" (Click Ctrl+F and enter nxm).
    4. Delete the line that says "nxm": false (if true, still delete the line).
    5. Save the file.
    6. Next time you click the Download with Manager button, Chrome should pop-up a dialog asking to launch the application registered for nxm links. Click Launch.
  • If you are using Firefox, open Firefox, and inside Options, go to the Applications tab. Search for nxm and point it toward the nxmhandler application located inside the ModOrganizer directory if the option exists.

Share this post


Link to post
Share on other sites
  • 0

Yes, I have. I just went and typed in all my info again and I'm still receiving nothing on MO's end.

Share this post


Link to post
Share on other sites
  • 0

I'll have to check why, but I do remember Google Chrome's handling of nxm links on Windows 8 being somewhat spotty. Probably a security setting somewhere.

Share this post


Link to post
Share on other sites
  • 0

Hey, update!

 

I tried it out on Firefox, and the browser asked me to choose which app to use. When I pointed it to MO, it worked perfectly. I know this forum is mostly about MO, but does anyone know how to force Chrome to update what app it's supposed to use? I think the problem is that it still must be set to NMM, which I have uninstalled recently.

Edited by Idonea

Share this post


Link to post
Share on other sites
  • 0

Chrome doesn't have an option to change file handling (which is baffling considering even IE5 has that basic feature)

 

There is a workaround for that, though:

1/- Open C:Users%USERPROFILE%AppDataLocalGoogleChromeUser DataLocal State in a text editor (backup the file first)

2/- Search for the extension/protocol you want to modify (in the case of the nexus it would be nxm)

You should find a line like this (could be set to true)

"nxm": false,

3/- Delete that line.

And next time you click on a download with manager link, it should ask you which app to use to open it.

Edited by CJ2311
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

I tried this and this hasn't worked for me. My Local State file doesn't have any phrase for NXM. I've also tried just renaming it and letting Chrome recreate itself. No luck there either. Any other suggestions?

Share this post


Link to post
Share on other sites
  • 0

This may be an issue again. Note the News article on NMM on the Nexus that includes info about this. I'll look into it.

Share this post


Link to post
Share on other sites
  • 0

Seems like between this and restricting what addons you can download, Google is trying to pull an Apple...

Share this post


Link to post
Share on other sites
  • 0

Seems like between this and restricting what addons you can download, Google is trying to pull an Apple...

They better not be, because I got options.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.