Jump to content
  • 0
Sign in to follow this  
unearthlycrowbar

realvision lag before encounters

Question

Hey. I have been having an issue of lagging before random encounters since I installed this. Otherwise I get a solid 60fps with my 2gb gtx 760/i5-3570k/8gbram. My reserved memory is at 512 and vidmemsizemb is 6000 (8192 gave me ctd). I also use shesons patch as well as some 2k textures (mostly light versions). Will setting unsafememoryhack to true help me with this issue? Or do you have any other suggestions?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I am newb to STEP, just to state to that. Anyway, I would not do that as unsafememoryhacks from my knowledge is more geared toward AMD users as well as disabledrivermemorymanager. But before I potentially put my foot in my mouth about that :). Boris just hotfixed v.251 the other day cause expandsystemmemoryx64 was broke and causing harsh instability and CTD's. So in case you haven't, I would first go grab v.251 again and see what you get with STEP's recommendation for settings and then start tweaking. Was a bummer for me actually, cause before I found out about Boris having fixed that setting, I tweaked ENB to get around that problem for the most part, as far as stability anyway. Then had to go back to doing it ALL over again, cause with expandsystemmemoryx64 working right, it was a whole other animal. But more to your question. I, after having done what I just mentioned, ran into a brief point where I was getting stutter while moving and the background detail was popping in, changed some settings that didn't really help so I enabled unsafememoryhacks and am not fully sure if it's just a coincidence or not, but I am CTD'ing at the transition from the end of mq103 to the start of mq104 quests (where you give up the dragon stone tablet and irileth runs in to talk about the dragon that was spotted). I am using STEP Extended, and I have a 2gb-gddr5 Gigabyte R7260X, Asus sabertooth 990fx R2.0, AMD fx 4130, 2x 4gb-ddr3 1866mhz Corsair vengence cl-9.

Without that problem I was finding that setting my reservedmemorysize and setting my videomemorysize bigger gave ME less stutter. I currently have it set to 2000 and 8000 respectively. But I am wishing I didn't set unsafememoryhacks, cause everything seemed to go to crap after that (like I said, COULD be a coincidence). Something to else to try is the enablecompression option, as long as you still have VRAM to spare, can use gpu-z to create a log file while playing to see where you stand, see what difference if any is made with that setting false and true. But make sure you have VRAM to spare or else this is going to make things worse. I leave it to true cause I am only using approx. 1700mb of vram. Not sure if I helped, but ENB can be a pain.

Edited by CovertSlinky

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.