Jump to content
  • 0
SeaihnBlacke

CTD upon Save Load

Question

I'm posting this here because I use MO for my mod management and i am flat out of options in terms of a best place to seek assistance.  Anyways, i use MO to management my mods and I'm having severe CTD issues.  I'll break out the finer points.

I can start a new game, fashion my character, go through the introductory section and pass through the cave into Skyrim at large.  Ostensibly, i could continue on my travels and play the rest of the game without issue, EXCEPT:

  • If i save the game, and reload that same game, I CTD after selecting the save game and it the loading screen appears.
  • This is not save specific, I've gone through this scenario five times and each time is the same: playthorugh is fine, saving and loading causes a CTD.
  • I have tried a complete uninstall and reinstall; this did not resolve the issue.
  • I have no missing Masters or dependencies.  While I have a total of 254 mods in MO, I am using only a small fraction of that for testing purposes and in an attempt to keep the game as vanilla as possible through the Helgen intro.  This CTD does not occur specifically when i enable those mods.  it happenes everytime, whether i have the mods loaded or not.  Current load order listed below.
  • I suspect that this could be a single mod, but disabling individual mods does not seem to allow me to load.
  • This is a new PC with a new install of Win7x64.  System specs listed below.

I am at a loss guys and hope someone can see what i am plainly missing.  i have played through Skyrim with a number of the listed mods on a MUCH lower specced machine and have had no issues.  I am looking forward to seeing just how beautiful Skyrim can be and see far, i am see more Desktop-rim than Skyrim.  if anyone can see my mistakes, I beg you to point them out to me.

Thank you!

 

System Specs:

 

 

  • Asus Intel Z87 Core I7 w/ Intel Core i7 4770k
  • DDR3 XPG-V2 8GB DDR3-1866 x2
  • MSI GTX60 2GB VIDCARD
  • 2GB 72000RPM 64mb SATA3

 

 

 

Load Order:

 

 

  • Skyrim.esm
  • Update.esm
  • Unofficial Skyrim Patch.esp
  • Dawnguard.esm
  • Unofficial Dawnguard Patch.esp
  • Hearthfire.esm
  • Unofficial Hearthfie Patch.esp
  • Dragonborn.esm
  • Unofficial Dragonborn Patch.esp
  • ApachiiHair.esm
  • ApachiiHairFemales.esm
  • AzarHair.esm
  • RaceCompatibility.esm
  • ZazAnimationPack.esm
  • HighResTexturePack01.esp
  • HighResTexturePack02.esp
  • HighResTexturePack03.esp
  • Unofficial High Resolution Patch.esp
  • Skyrim Flora Overhaul.esp
  • SkyUI.esp
  • Masters of Death.esp
  • Civil War Overhaul.esp
  • SFO - Dragonborn.esp
  • SFO - Expanded Diversity.esp
  • FNISspells.esp
  • ShowRaceMenuAlternative.esp
  • Dual Wield Parrying_SKSE.esp
  • Dodge Mod.esp
  • The Dance of Death - Ultimate Edtion.esp
  • Sneak Tools.esp
  • Sneak Tools Vanilla Hoods.esp
  • Sneak Tools Vanilla Masks.esp
  • Animated Enchantments.esp
  • Brows.esp
  • The Ningheim.esp
  • AmazingFollowerTweaks.esp
  • DSAMG - Mirak Music Fixes.esp
  • dD - Realistic Ragdoll Force.esp
  • RaceCompatibilityUSKPOverride.esp
  • AutoRechargeWeapons.esp
  • SpecialistDaggers.esp
  • chfsPlayerVoicesets.esp
  • DialogueTweaks.esp
  • Eye Mods.esp (this is a merged patch for Eyes of Beauty)
  • Duel - Combat Realism.esp

 

 

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have no idea what the problem might be. But you could try starting MO with administrator's privileges in case that helps.

Share this post


Link to post
Share on other sites
  • 0

Nothing catches the eye. Are using using Skyrim Script Extender (SKSE) the alpha version or any other version of the Skyrim Memory Patch? If not you should. Are you using Stable uGridsToLoad? Even though you may not be using uGrids > 5, this can fix save game issues. If you are extracting your HighResTexturePack BSAs, all the HighResTexturePack ESPs are unnecessary, but shouldn't cause a CTD. You should rerun FNIS anytime you change mods. It does not look like you are using a Wyre BASH patch.

Share this post


Link to post
Share on other sites
  • 0
  • Upgrading to SKSE alpha (was on current)
  • Installing uGridsToLoad
  • Removed the HiTex packs.
  • Running FNIS again

will update on effects

 

UPDATE: Still failing on load.

Edited by SeaihnBlacke

Share this post


Link to post
Share on other sites
  • 0

I have had this same or similar issue in the past...and I wish I could tell you I solved it, but I eventually stopped playing that particular character and started over.

 

On save I would CTD, 100% all the time. This problem happened out of the blue but did happen in the middle of the big quest to infiltrate the Thalmor Embassy Party...there was a lot of scripting events going on in that quest. Whether that was partly to blame for the CTD on save issue, I can only guess.

 

After googling the issue, I found some posts about work-arounds for the problem.

To keep my game from CTD'ing on save, I would load the saved game and then reload the same saved game and for that play session I could save just fine after that. That silly trick might just work for you but it's ultimately unsatisfying knowing the hours of play invested are so precariously dependent on a save file with some flaw or corruption baked into it. Loading and reloading the game at the beginning of a play session became habitual, but if I forgot to do that I would crash and all my time in game would go down the tubes.

 

The good news is that I never have had that problem again in subsequent games, but I also radically adjusted my modding standards and religiously adhere to never changing ESP mods (not counting safe upgrades) in a current game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.