Jump to content
z929669

Presenting the New STEP Forums

Recommended Posts

 

Firefox's auto spell check doesn't work inside this reply box... this is going to be bad...

Works for me, both in Quick and Full reply mode

Must have been a fluke bc it's working now.

 

EDIT: We have to get something better for notification of new replies on the forum. I'm sure that the icons will make a comeback. If they don't, I think highlighting the forums/threads would work very nicely.

Share this post


Link to post
Share on other sites

Having the same issue with Tapatalk failing to connect anymore. Going to see what settings I can tweak as the new boards hurt my eyes... lol. Unfortunately all I've found thus far is the paintbrush.. doh!

 

Edit: I found this rather funny in my settings area:

You have used 1.83MB of 1000KB

You have 11 attachments (100% used)

 

Really only 1000KB total for attachments? Granted I haven't used attachments for the most part.. only a few pics and some log files.

  • Upvote 1

Share this post


Link to post
Share on other sites

Found a problem with wiki editing... using Firefox (as ussual) to edit the SR:LE wiki I get the following message:

Your edit has been rejected because your client mangled the punctuation characters in the edit token. The edit has been rejected to prevent corruption of the page text. This sometimes happens when you are using a buggy web-based anonymous proxy service.

I'm not using a proxy service, just my regular ISP.

Share this post


Link to post
Share on other sites

You know what I might not even use Tapatalk anymore. The mobile board is really good on a mobile browser.

  • Upvote 1

Share this post


Link to post
Share on other sites

Tried the mobile site... unfortunately there is no way to view only updated threads... I tried the "New Content" box but it says No New Content...even though there are dozens of threads updated. That was the biggest plus to using Tapatalk... not having to manually browse and it lays out the latest info in one place.

Share this post


Link to post
Share on other sites

Tried the mobile site... unfortunately there is no way to view only updated threads... I tried the "New Content" box but it says No New Content...even though there are dozens of threads updated. That was the biggest plus to using Tapatalk... not having to manually browse and it lays out the latest info in one place.

The New Content worked for me.

 

Also, my content is "You have used 248.92KB of 4.88MB".

 

Do I get more that 1000K because I'm awesome? :p

  • Upvote 1

Share this post


Link to post
Share on other sites

Honestly I've had multiple issues... also included are old threads I've read already being marked as new still... going to mark everything as read and hope it "fixes" itself.

Share this post


Link to post
Share on other sites

Lots of interesting stuff... Rating users and posts make up for  quite something.

 

If there were a more *jump-in-your-face* stylistic underlayer for new threads/posts, that would be awesome!

  • Upvote 1

Share this post


Link to post
Share on other sites

Looking into the Wiki issue with edits. Narrowed it down to the Auth plugin, which is odd because I didn't experience it in my VM.

 

Reverted to the Auth with MyBB for the time being so you can do edits while I try and figure out wtf is going on. Expect some maintenance from time to time that may cause disruptions, but I will attempt to keep them as small as possible.

 

The problem with TapaTalk is also being looked into, but at this point I think it may have to do with the forum change and something needs to be refreshed/updated with the account on TapaTalk that registered the forum URL. Only Z can do that, but I've sent him a PM to look into it.

Share this post


Link to post
Share on other sites

After using the new design for a while, I'm sorry to say I don't like any of the available themes. The old forums are much more aestheticallly pleasing in my opinion.

 

Isn't there any way to get the old look back, or at least to have a theme which looks like it?

 

Also missing the recent posts section a lot. Furthermore, the old forums had a much clearer overview of the place and what was happening. No more simply refreshing the main page with the new forums it seems.

 

 It's possible I need more time to get used to it but now step looks just like the thousands of other 'modern'  boards out there. Pretty sure many will disaggree with me. Maybe this is just not my preferred style of a forum... Sorry if it sounds like a rant but I just really dislike the looks of it so far....

Share this post


Link to post
Share on other sites

How do we switch themes anyway? I couldn't even find it... or is that the paint brush?

 

Also, occaisionally I will hit "Post" and it will sit there saying "Saving Post" forever... though the post does show up.

Share this post


Link to post
Share on other sites

When you click on the round settings icon in right, you will  get a theme selection in the bottom left corner of the screen.

 

and then the paintbrush on the left side changes a few things within the theme.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By InfinityKage
      Hi. I'm new to modding as well as this site but I have watched a lot of videos and read a lot of post and I think i'm getting the hang of it quite well. I have quite a few mods installed and I'm using FNIS, SKYUI, Mod Organizer, and Loot and everything seems to load up and run just fine. But after playing for about 2-10 mins the game will just crash to desktop with no warning. I was wondering if anyone a little more experienced than me could help me out. If you need any info just tell me what and how. Thanks in advance.

       

      List of mods I have installed. (and I think the load order... not sure...)

       

      It won't let me load any of the stuff i found with the word Papyrus in it...
       
      Edit: Added loadorder, modlist, and plugins.
      loadorder.txt
      modlist.txt
      plugins.txt


    • By Breems
      (Hoping this is the right place for this. I couldn't find another fitting forum category).
       
      https://pcpartpicker.com/p/v9DkHx

      I have a friend that will be donating a PSU.

      I've been dying to build a PC for the first time now that I finally have the money. I mostly took parts from a prebuilt Newegg special a few months ago as I wasn't sure where to start, but this rig would fit my budget and seems like it would be capable for what I'm trying to get. Skyrim has become such a big part of my life that I've planned an entire build around it. My end goal is to run Skyrim on *mostly* ultra settings (shadows and AA turned down) at 50-60 FPS.

      I basically want to know 2 things:
      Are all of these parts compatible? I know enough about parts to choose the specs I want, but I'm unsure of how to choose parts that will work in perfect harmony. Again, this was mostly built from a Newegg preset, so I'm guessing it will be fine. Is this ALL I'll need to put the PC together? I'd like to know any possible extra things I'll need to buy to assemble it. I know I'll need thermal paste, but I'd like to know of anything else. I'd also love general suggestions. I've debated 7850 vs. a GTX 750Ti for a long time, but it seems the 7850 would be a better deal for the money. I've seen several Skyrim benchmarks for the 7850 out there, and they all seem to indicate that it can run Skyrim on Ultra (we're talking 8x AA and Ultra Shadows which KILL performance) with no trouble.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.