Jump to content
  • 0
Sign in to follow this  
fbrafa

ILS with HQ Lods and Terrain Bumps

Question

I'm reinstalling skyrim and STEP from the start using MO. Installing one mod at a time and bossing and starting a game to see if it loads.

When I got to HQ LODs using the performance pack it would get infinite loading screens. Disabling the mod still would get to ILS. re-bossing it resolves the issue (WTF? its only textures)

So i switched to the normal hqlods and it worked.

Then, when i got to Terrain Bumps, same thing. ILS. Disabling and re-bossing didnt work because it also screwed up the HQ LODs that was working. Disabling both, bossing and activating HQLODs would load the game. But I couldnt make terrain bumps work with neither res patches.

So I come to you because I have no idea what is going wrong here. Dont know if someone else is having the problem since I didnt find it on the forum. Could it be the ini files? MO's fault?

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

the max i left it was half an hour. with the mods in the same order as shown in step up to hqlods it starts a new game in about 30 secs

Share this post


Link to post
Share on other sites
  • 0

the only difference being the hqlods performance pack. with it it doesnt loads. disabling it it loads as long as I re-boss (maybe bossing resets MO or something)

my ini are default ones with only the changes suggested in step made so far

Share this post


Link to post
Share on other sites
  • 0

The issue sounds really bogus. It might be that those HQ lod textures are just the sonic wall for ILS on your system. Or maybe the download is corrupt.

 

Are you using Skyrim Memory Patch 3.0?

Share this post


Link to post
Share on other sites
  • 0

I too find it implausible but the issue is there exactly as I described it. I'm not saying its step or MO's fault. I havent installed the memory patch yet but I didnt consider memory problems because if i just skip that mod and install the next 10 or so I got no problems whatsoever. Loading time ever around ~30s. I'm no expert modder but I dont think I did anything wrong compared to what the guide says. Gonna try vanilla INIs and memory patch. As per the corrupted download I dont think its valid since I re-downloaded the mod and tested both downloads with winrar and got no errors. Both failed to load and the non performance version of the mod worked.

If it is worth noting, my rig is a mildly overclocked fx-6100 on a sabertooth 990fx, 8gb corsair ram and 2 6870 but currently running only one. raid hdd, no ssd.

Share this post


Link to post
Share on other sites
  • 0

Backup your inis, delete them, let Skyrim launcher create new ones. Start the game with hqlod and terrain bump. If it doesn't work you need to install and configure enboost and Skse beta with enabled mempatch for your system. If this doesn't do it for you, it's nothing I could help you with.

Share this post


Link to post
Share on other sites
  • 0

nope, nope and nope

tried with both terrain bump packages. mempatch, enboost and inis strictly as instructed by the guide. nothing else changed. tried both fullscreen and windowed. also checked the integrity of every single downloaded mod on the step list, one by one. all downloads are integer.

any other sugestion?


is there any kind of logging during load to help debug it?

Share this post


Link to post
Share on other sites
  • 0

new info: i did the exact same thing again and it loaded. then I went ahead to the next mod (trees hd) and it failed the same manner as the ones before, so the problem probably not related to those specific mods. what then? faulty gpu vram maybe?

Share this post


Link to post
Share on other sites
  • 0

Possible. You can turn on papyrus logging and check whether anything peculiar pops up. Be warned, papyrus is always cluttered with errors, most of them benign.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.