Jump to content
  • 0
Mondain

Detailed chests textures not showing in game

Question

I have a funny yet annoying problem.  No matter what I try I cannot get the chest textures from https://skyrim.nexusmods.com/mods/4457/? to appear in game.  I'm using Mod Organizer and I followed most of STEP (left a few mods out as personal preference).  I have double checked the files are in the right folder structure in the MO folder, I redownloaded the mod, I tried it with and without DDSopt, then I tried adding the files directly to the Skyrim folder.  I had these textures on my last install when I used Wrye Bash and now it's a total mystery! lol  No matter what I do I get the vanilla textures for chests.  Any ideas?

 

I'm not sure if it's related, but I had to reinstall Deadly Dragons four times before it would appear in my MCM menus.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Must be an installation order problem. Install the mod and click into the mod details and look at the conflict, this should identify which mods is overwriting the chest textures from Detailed Chests (and vice versa).

Share this post


Link to post
Share on other sites
  • 0

It was the new SMIM mesh which was taking precedence. To get the texture to appear I had to remove the mesh file. I must not have had that SMIM choice installed during my last play through. Thanks Garfink.

Share this post


Link to post
Share on other sites
  • 0

I think we may need to decide which chest texture to use in STEP, I love the new meshes from SMIM, but not quite sold on the lighter chest texture.

 

Anyways, marked as solved.

Share this post


Link to post
Share on other sites
  • 0

I think we may need to decide which chest texture to use in STEP, I love the new meshes from SMIM, but not quite sold on the lighter chest texture.

 

Anyways, marked as solved.

I agree. I think Detailed Chests is still better looking than SMIM, even if the meshes are flatter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.