Jump to content
  • 0

NO NPCs after installing STEP


youtoo

Question

I found the mod that caused the problem and disabled it. Its not really 'solved', but I can atleast run the game. 

See below:

 

 

https://wiki.step-project.com/New_Idles_for_Skyrim#Recommendations

I disabled it. I did run the .exe file it said to before each launch. 

I dont think MO installed it correctly. This links notes that Bash does not install it correctly. When I originally went looking for

"GenerateFNISForUsers.exe" in skyrim/Data/tools/GenerateFNIS_for_Users

 

It was not there. So I followed the instructions for how to handle this with Wrye Bash and copied the Mod data directory. I ran this before each time I launched the game. Didn't seem to help.

For now I just want to leave it off unless someoen has an idea how to trouble shoot. 

 

I think I can run the game now. Ill see what happens. Thanks to those of you who answered my questions. If anyone else has had trouble with NO and this mod, please let me know what you did to resolve.

 

 

 

 

Problem: Launch game from Mod Organizer with SKSE (or without doesnt matteR).

1. No NPCS

2. cart I am on goes to helgen. doors dont open (so some scipt is wrong). hits the walls and falls over

3. cart I am on does not look right. In back it immediate has a 90 degree angle like its a wall. 

4. see 1 mob that i ride through outside the gate not moving. 

 

No NPCS. Ride wagon and door t Helgen never opens. Wagon crashes to its side and falls over. 

I do see 1 random NPC standing in front of the gate , but we ride through it. 

Cart I am on does not look right, It has a raised back. 

 

At the bottom, I have what I think may be the issues. It is a guess. 

 

Tools:

 

 

Mod Organizer v99: Used this from a tip on the forum. Nexusmods says that NCC download is only compatible with 11.5 and does not mention 12.9. 12.9 does not have an NCC. So was adviced to use v99 since it has an NCC built in. 

Tes5Edit

BOSS

 

BOSS and TES5EDIT run. NO ISSUES. Game loads. Mods load. 

 

 

 

 

 

Mods disabled:

 

 

1. Even Better Question Objectives: v99 does not give you the option to NOT use FOMOD. 

2. animated weapon enchants: Have a question on the TES5edit part on the Skyrim revisited forum

 

 

 

Ini changes per guide:

follow 3.A.4

 

 

Did not help. 

 

3.A.4. Semi-Invisible People & Misbehaving Walls

Be certain that ATI Antialiasing is set to Multi-Sample and NOT Adaptive. Also, remember to download the latest ATI drivers. Also be certain that bFloatPointRenderTarget=1 in the SkyrimPrefs.ini if using ENB.

 

 

 

 

 

 

Issue that may be causing this. 

1. When MO asks you to 'set a data directory'

 

 

MO and have to right click and create a directory. Do I need to repack? I think there were cases where it asks me to pick a data directory and I pick one, but there were files that were not in the directory I chose. I noticed this when I installed aMidianBookOfSilence-Weapons. Did a manual Install. Picked the choices, then it asked for a data directory. If I dont pick 'skyforge' the skyforge.esp does not get loaded. Picked this up in TES5edit due to CTD issue. So I did a manual install. 

 

 

 

Is this how I should handle it? The MO guide is not real clear. If I need to pick 1 data directory, do I have to

 

 

1. unzip any file where I have to 'set data directory' to see if there are files not under the data directory path. So I can only pick 1 data directory. 

2. create a 'data' directory' 

3. copy all files that I want under that directory

4. then select it as the data directory. 

 

 

 

 

2. MO installed mods in a different skyrim directory

 

 

This was my initial question. I had more issues so I changed the title. First response is to this. 

I reinstalled skyrim. Original was on my E: drive. New one is on my C: drive. MO installed mods to my E: dirive

 

Does this matter? Mods seemed to load? 

If it does, can I copy the mods to my Steam directory and just change the modorganizer.ini file? 

 

 

 

 

3. Troubleshooting?

 

 

can I mass deactivate mods in MO and run skyrim to see where the issues come up? adding back a few at a time? Or will that corrupt something?

 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.