Jump to content
  • 0
7hr08ik

Sun Beams through everything

Question

I`ve had this issue before and it was fixed easily. I had my DepthofField set to OFF.

 

But now it is deffinately set on.

 

Here is my Skyrim.ini

 

[General]sLanguage=ENGLISHuExterior Cell Buffer=36sIntroSequence=fFlickeringLightDistance=8192[Display]fShadowLODMaxStartFade=1000.0fSpecularLODMaxStartFade=2000.0fLightLODMaxStartFade=3500.0iShadowMapResolutionPrimary=2048bAllowScreenshot=1fSunShadowUpdateTime=0fSunUpdateThreshold=2.0fDefault1stPersonFOV=85.0fDefaultWorldFOV=85.0iPresentInterval=1[Audio]fMusicDuckingSeconds=6.0fMusicUnDuckingSeconds=8.0fMenuModeFadeOutTime=3.0fMenuModeFadeInTime=1.0[Grass]bAllowCreateGrass=1bAllowLoadGrass=0iMaxGrassTypesPerTexure=6[GeneralWarnings]SGeneralMasterMismatchWarning=One or more plugins could not find the correct versions of the master files they depend on. Errors may occur during load or game play. Check the "Warnings.txt" file for more information.[Archive]sResourceArchiveList=Skyrim - Invalidation.bsa, Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsasResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsabInvalidateOlderFiles=1SInvalidationFile=[Combat]fMagnetismStrafeHeadingMult=0.0fMagnetismLookingMult=0.0f1PArrowTiltUpAngle=0.64f3PArrowTiltUpAngle=0.64f1PBoltTiltUpAngle=0.64f3PBoltTiltUpAngle=0.64[Papyrus]fPostLoadUpdateTimeMS=1000.0bEnableLogging=0bEnableTrace=0bLoadDebugInformation=0[Water]bReflectLODObjects=1bReflectLODLand=1bReflectSky=1bReflectLODTrees=1bReflectExplosions=0[Actor]fVisibleNavmeshMoveDist=12288.0000[VATS]fVATSCastingAfterKillDelay=1.2000uVATSRangedPercentSneak=100uVATSRangedPercentGlobal=100bVATSIgnoreProjectileTest=0bVATSAllowNoKill=0bVATSMultipleCombatants=1bVATSForceRanged=1

 

 

Here is my SkyrimPrefs.ini

 

 

[General]fBrightLightColorB=1.0000fBrightLightColorG=1.0000fBrightLightColorR=1.0000iStoryManagerLoggingEvent=-1bEnableStoryManagerLogging=0[imagespace]bDoDepthOfField=1iRadialBlurLevel=2[Display]iBlurDeferredShadowMask=5fInteriorShadowDistance=3000.0000fShadowDistance=8000.0000iShadowMapResolutionSecondary=2048iShadowMapResolutionPrimary=4096iShadowSplitCount=2iMaxAnisotropy=1fLeafAnimDampenDistEnd=4600.0000fLeafAnimDampenDistStart=3600.0000fTreesMidLODSwitchDist=10000000.0000fGamma=1.0000fDecalLOD2=1500.0000fDecalLOD1=1000.0000fSpecularLODStartFade=2000.0000fShadowLODStartFade=400.0000fLightLODStartFade=3500.0000iTexMipMapMinimum=0iTexMipMapSkip=0iWaterMultiSamples=0iMultiSample=0iShadowMode=3bTreesReceiveShadows=1bDrawLandShadows=1bFull Screen=0iSize H=1080iSize W=1920fMeshLODFadePercentDefault=1.2000fMeshLODFadeBoundDefault=256.0000fMeshLODLevel2FadeTreeDistance=2048.0000fMeshLODLevel1FadeTreeDistance=2844.0000fMeshLODLevel2FadeDist=10000000.0000fMeshLODLevel1FadeDist=10000000.0000iScreenShotIndex=2bShadowMaskZPrepass=0bMainZPrepass=0iMaxSkinDecalsPerFrame=25iMaxDecalsPerFrame=100bFloatPointRenderTarget=1sD3DDevice="NVIDIA GeForce GTX 670"bFXAAEnabled=0iShadowMapResolution=4096fShadowBiasScale=0.1500iShadowMaskQuarter=4iAdapter=0iPresentInterval=1iShadowFilter=3bShadowsOnGrass=1bTransparencyMultisampling=0bDeferredShadows=1bDrawShadows=1[Grass]b30GrassVS=0fGrassStartFadeDistance=7000.0000fGrassMaxStartFadeDistance=7000.0000fGrassMinStartFadeDistance=0.0000[MAIN]bGamepadEnable=0bCrosshairEnabled=1fHUDOpacity=1.0000bSaveOnPause=0bSaveOnTravel=0bSaveOnWait=0bSaveOnRest=0fSkyCellRefFadeDistance=150000.0000[GamePlay]bShowFloatingQuestMarkers=1bShowQuestMarkers=1iDifficulty=3[interface]bDialogueSubtitles=1bGeneralSubtitles=1fMouseCursorSpeed=1.0000bShowCompass=1[Controls]fGamepadHeadingSensitivity=1.0000fMouseHeadingSensitivity=0.0300bAlwaysRunByDefault=1bInvertYValues=0bGamePadRumble=0bMouseAcceleration=0bUseKinect=0[Particles]iMaxDesired=750[saveGame]fAutosaveEveryXMins=60.0000[AudioMenu]fAudioMasterVolume=1.0000fVal7=1.0000uID7=0fVal6=1.0000uID6=0fVal5=1.0000uID5=0fVal4=1.0000uID4=0fVal3=0.9000uID3=94881fVal2=0.5500uID2=466532fVal1=1.0000uID1=554685fVal0=0.8000uID0=1007612[Clouds]fCloudLevel2Distance=262144.0000fCloudLevel1Distance=32768.0000fCloudLevel0Distance=16384.0000fCloudNearFadeDistance=9000.0000[TerrainManager]fTreeLoadDistance=75000.0000fBlockMaximumDistance=250000.0000fBlockLevel1Distance=70000.0000fBlockLevel0Distance=35000.0000fSplitDistanceMult=1.5000bShowLODInEditor=0[NavMesh]fObstacleAlpha=0.5000fCoverSideHighAlpha=0.8000fCoverSideLowAlpha=0.6500fEdgeFullAlpha=1.0000fEdgeHighAlpha=0.7500fEdgeLowAlpha=0.5000fTriangleFullAlpha=0.7000fTriangleHighAlpha=0.3500fTriangleLowAlpha=0.2000fLedgeBoxHalfHeight=25.0000fEdgeDistFromVert=10.0000fEdgeThickness=10.0000fPointSize=2.5000[Trees]bRenderSkinnedTrees=1uiMaxSkinnedTreesToRender=20[Decals]uMaxDecals=1000bDecals=1bSkinnedDecals=1uMaxSkinDecals=100uMaxSkinDecalsPerActor=60[LOD]fLODFadeOutMultObjects=15.0000fLODFadeOutMultItems=15.0000fLODFadeOutMultActors=15.0000fLODFadeOutMultSkyCell=1.0000[Launcher]bEnableFileSelection=1bShowAllResolutions=1uLastAspectRatio=3[blurShaderHDR]bDoHighDynamicRange=1[blurShader]bUseBlurShader=0[Water]iWaterReflectHeight=1024iWaterReflectWidth=1024bUseWaterDisplacements=1bUseWaterRefractions=1bUseWaterReflections=1bUseWaterDepth=1bUseWaterLOD=1bUseWaterShader=1bAutoWaterSilhouetteReflections=1

 

 

I am running Skyrim Revisited. RealVision ENB 1.4e

 

My game is running in ultra settings, on a gtx670.

 

The game hasnt done this since my stupid mistake a while ago. But like i say, floatpointrender is on, so is depthoffield. The only thing ive done is gone through SR and updated it. Havn`t added any extra mods since it last was fine. Ive also updated my gpu driver to the new BETA 320.14, will try downgrading it to the latest WHQL

 

Any ideas?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Since you said it was fine until you updated SR try rolling back to where it was okay and then update piece by piece until it happens again. Also, the latest driver is 320.18 if that matters, I had problems with 320.14 and my GPU crashing and 320.18 seems to have fixed that.

Share this post


Link to post
Share on other sites
  • 0

It's 100% Nvidia beta drivers issue. I've that a while ago, took me a while to figure it out. Just roll back to latest WHQL ones and it'll be fine.

 

Sent from my GT-I9100 using Tapatalk 2

Share this post


Link to post
Share on other sites
  • 0

Yeah just came back on to say i`ve rolled back.....Note to world....Skyrim hates beta

Share this post


Link to post
Share on other sites
  • 0

Actually it is just ENB that hates that driver version...

The latest stable driver version is 314.22 for Nvidia.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.