Jump to content
  • 0

Questions about GPU-z log



First off, I tried to post this in the Guides & Info forums (since they seemed more appropriate) but was unable to, receiving a "You do not have permission to post on this page." Just wondering if that forum is for more senior STEP forum users only to post in.



OK, so a few questions about GPU-z and the GPU-z log process:


1. The 0.6.8 GPU-z that I downloaded from the STEP link doesn't have a "Memory Usage (Dedicated)" and "Memory Usage (Dynamic)" setting in the Sensors column.  There is a "Memory Used" setting, which seems analogous, though I'm not sure if it encompasses both dynamic and dedicated. 


So for running GPU-z would I then have the following checked for "Log to File":


GPU Core Clock

GPU Temperature

GPU Load

Memory Used



There are two other memory-related options that I haven't checked: GPU Memory Clock, Memory Controller Load



2. The GPU-z log outputs to a Notepad file. I cannot figure out how to paste this file into Excel in a way to results in the appropriate column formatting. An entire row of information gets pasted into a single cell, making editing and calculations pretty much impossible. I played around in Excel trying to get it to work, but with no success. It's not possible to edit it within Notepad or Word b/c neither application sees the information as columns. I did a search for "GPU-z log" in a few STEP forums but didn't find anything.

What's the process I need to follow?


Thanks very much for the help!



Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

OK, this is rather easy to fix and to explain:


1. If you own a GTX 680 you won't get dedicated and dynamic memory info. Other GFX might not work either. GPU-Z doesn't seem to be updated to these GFX yet.

2. You copy everything from your notepad file into excel, there is a little icon on the bottom right of the text you inserted. If you click on this icon you'll get "converting" options. Be sure to use "," as diversion option and not sth else like "spacebar". You can select the first coloumn and mark it as skipped. Then you click on further options and tell excel that 200.000 is 200 and not 200000 - usually it is set that 200,000 means 200 and 200.000 means 200000

Link to comment
Share on other sites

  • 0

Edit- I figured it out. It was a question of terminology. "Delimiter" was the key word there. Original post below, in case STEP folks decide to provide an explanation of how to accomplish the conversion process in Excel. Thanks again for answering. (Step 2 is the one that needs adjusting)




***original post***

Thanks for taking a shot at explaining this. I have the Text Import Wizard open (it opens when I click the small Clipboard icon that appears beneath the Notepad text that I pasted into Excel. (By the way, I am using the example Excel spreadsheet that I downloaded from STEP, after having removed the values that were there, and reordering the column headers to match what I will have.)


However, I cannot match up your advice with what I am seeing on any of the 3 Text Import Wizard screens.  I am not sure what you mean by "diversion"-- I assume you mean "division"? I am seeing "delimiter" appear several times in the below screens, in case that is something relevant to this process.


Here are the three screens as they appear in Excel:

Posted Image



Posted Image


Posted Image


These screens appear here:





Sorry about this, but I think I'm going to need a bit more hand holding here. :-)

Link to comment
Share on other sites

  • 0

I am bashing my head against a wall with this same exact problem:


I cannot get Excel to properly import the data from the .log file. No matter WHAT I do, all the data gets dumped into one row with literally thousands of cells- I cannot get Excel to understand when a new column should be generated.


I've been trying to do this for nearly two hours, surfed the 'net, but cannot find any solution that works.


I am running Excel 2007. Windows 7.



Link to comment
Share on other sites

  • 0

I was eventually able to import a log file, but I had to trash the original and run the benchmarking again. I think it had something to do with the extra colums that were "turned-off" from the GPU-Z sensor. 2 hrs of my life gone...thanks Microsoft!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.