Jump to content
sheson

DynDOLOD 3.00 Alpha 100

Recommended Posts

57 minutes ago, PRieST said:

No change with the test version. Issue happended with PapyrusUtil as well as the DLL scripts.

Here are the new Logs

It's no always the same result. My char stands right before Honningbrew Meadery and from there I coc to Whiter River Watch. This time I had always the flicker with the meadery buildings as well as the missing windmill building. The last time I tested it happend both but not at the same time. And it's not always happening. It also happens if I coc from main menu to HBM and from there to WRW. And again, if the building is missing and I get closer to it, there is a point where DynDOLOD disables itself (vanishing of the windmill fans is an indicator without looking in the mcm menu - checkmark is also not set next to 'dyndolod activated').

I made a little gif to show what I mean (regarding the flicker and missing building): https://s4.gifyu.com/images/flicker.gif

Upload ..\skse\plugins\DynDOLOD_Data\DynDOLOD_Tamriel_Objects.txt and DynDOLOD_Tamriel.txt from DynDOLOD output.

When you do the first load in from main menu to Honningbrew all is fine, right? What happens to the Honningbrew buildings or the windmill when you just walk to White Water Watch?

What happens to the flicker of Honningbrew when you disable large references? uLargeRefLODGridSize=5?
Does it not happen without the workarounds?
If so, check workarounds DynDOLOD.esm cell 7,-5 0x00009656 if it contains 2 references Tamriel_Diciple and  Tamriel_Worshipper or just the Tamriel_Worshipper.
Test what happens to the flicker if you hide the scripts (ignore error messages)

When you are at white whatever watch, the position of the video, type tll to see if Honningbrew is still in the active cells or outside.
Does the flicker go away with tll? If not tfc to the buildings, disable it via console to see if another reference is still there.

Check/copy/paste the DynDOLOD SkyUI MCM You are Here and Information page when DynDOLOD is not active.

Share this post


Link to post
Share on other sites

When I try to run texgex64, I get the message "Error: can not be found. The INI file is missing from its default location at D:\Documents\My Games\Skyrim Special Edition GOG\. Current game mode: Skyrim Special Edition (SSE)". Is it looking for something other than Skrim.ini or SkyrimPrefs.ini? Both of those are present in the path specified.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.