Jump to content
  • 0

SSE - Flickering Mountains (Z Fighting)


HiTMAN31X
 Share

Question

2 answers to this question

Recommended Posts

  • 0

Use modwatch instead of posting screenshots of the load order. You did not say which DynDOLOD version you are using.

LOD generation does not change how the engine works. It does not change z-fighting. However, generating higher resolution terrain LOD meshes and more object LOD (when using a mod that adds additional mountains objects)  can cover up z-fighting better.

Increase (or decrease) object and/or terrain LOD distances in the DynDOLOD SkyUI MCM Settings to change how object LOD and terrain LOD intersect.

Link to comment
Share on other sites

  • 0

Ok thank you, I read on reddit z fighting problem causing by high fov, I had increase the FOV to 100 in skyrim.ini, I lowered it to 90 and regenerate TextGen / DynDolod with higher values, problem solved.

Edited by HiTMAN31X
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.