Jump to content

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By alexlollar
      I am trying to get the MW Construction Set to work via Mod Organizer 2.
      I am using the Steam version of MW, and the construction set found on the MW Nexus here: https://www.nexusmods.com/morrowind/mods/42196/
       
      My issue is that I can't get the CS to run through MO, but I can get the CS to run from the MW directory as normal. Th only issue with running CS from my MW folder is that I can't figure our how to load my Mod Organizer files since it saves them in a different directory due to the way it access the mods.

      I have not been able to find a video or guide about using the CS with Mod Organizer 2, specifically for Morrowind. I'm a bit of an idiot about these kinds of things though... Any help is greatly appreciated!
    • By Snowskeeper
      Hello!
       
      I was following this STEP guide when I hit the Official Plugins part in 2.A. The site that listing links to doesn't currently appear to be working, and, judging by the comments, hasn't been working for about a month now. It looks like some substantial changes were made to the plugins, so is there any other way to access these versions of them? 
    • By TheWickedGamer
      I worked through the S.T.E.P. guide slowly and carefully, took two full days, ran Morrowind on the original engine then discovered OpenMW. I then took another full day to copy over the compatible mods for OpenMW into a different folder then activated using the order listed on S.T.E.P. (we are to install the guide from top to bottom). I was very careful during all of these steps, especially originally to activate/deactivate everything as stated.
       
      Everything runs great, I love OpenMW, everything looks great, I have worked the S.T.E.P. guides about 3-4 times now (for different games) and I love S.T.E.P. but my issues is with certain rings and armor (Domina Armor), maybe a few weapons, also Silt Striders and a lot of buildings look like they are coated in silver.
       
      Being that I use OpenMW I don't have the Warnings.txt file, but instead I have the openmw.log, I assume they are close to similar. I have been modding for a while now, and know a lot, but I still have trouble figuring certain things out, so I will list my warnings and failed section of my .log below:
       
      I have only a couple screenshots, I am uploading the main issue I am having.
       
      Warning: controller R2_Claw02 present more than once in meshes/r/xsiltstrider.kf, ignoring later version
      Warning: texture layer 6 is in use but empty in meshes/b/b_n_dark elf_m_head_03.nif
      Warning: texture layer 6 is in use but empty in meshes/b/b_n_dark elf_m_head_02.nif
      Warning: texture layer 6 is in use but empty in meshes/b/b_n_high elf_m_head_02.nif
      Loading cell -3, 5
      Loading cell -3, 6
      Loading cell -3, 7
      Loading cell -2, 5
      Loading cell -2, 6
      Warning: texture layer 6 is in use but empty in meshes/b/b_n_dark elf_m_head_04.nif
      Loading cell -2, 7
      Loading cell -1, 5
      Loading cell -1, 6
      Loading cell -1, 7
      warning 01_Pal_CG_ringScript line 21, column 27 (GetInterior)
          stray explicit reference (ignoring it)
      warning 01_Pal_CG_ringScript line 25, column 27 (GetInterior)
          stray explicit reference (ignoring it)
      warning 01_pal_cg_newalmdivrecall line 26, column 6 (endif)
          endif without matching if/elseif
      warning 01_pal_cg_newalmdivrecall line 29, column 27 (GetInterior)
          stray explicit reference (ignoring it)
      warning 01_pal_cg_newalmdivrecall line 33, column 31 (GetInterior)
          stray explicit reference (ignoring it)
      Unhandled controller NiPathController on node 90 in meshes/e/magic_cast_myst.nif
      Playing music/explore/mx_explore_7.mp3
      Failed to open image: Resource 'icons/a/tx_domina_boots.dds' not found
      Failed to open image: Resource 'icons/a/tx_domina_cuirass.dds' not found
      Failed to open image: Resource 'icons/a/tx_domina_greaves.dds' not found
      Failed to open image: Resource 'icons/a/tx_domina_helm.dds' not found
      Failed to open image: Resource 'icons/a/tx_domina_glove.dds' not found
      Failed to open image: Resource 'icons/a/tx_domina_pauldron.dds' not found
      Quitting peacefully.
       

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.