Jump to content
  • 0

DynDOLOD causing infinite loading screen on game start.


Sayoregg
 Share

Question

Recently got DynDOLOD to work for me. I followed GamerPoet's tutorial closely. First ran TexGen, then DynDOLOD on medium settings, activated both in MO2, both the mods and plugins on very bottom of load order. I'm getting an infinite loading screen at the very start of the game, even before the "Start new game", "Load save", "Continue", etc. options appear. There is a little loading wheel in the bottom right so the game is not frozen.

I'm on SSE, have about 292 plugins but most of them are ESLs. I ran an SSEEdit script to check it and the amount of references in all of the plugins is nowhere near the limit. Disabling TexGen_Output and DynDOLOD_Output makes the game load up normally with no issues. I searched the forums and reddit for people with a similar issue but didnt find one with a fix that worked for me. I have an ENB if that's relevant.

Edited by Sayoregg
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.