Jump to content
  • 0

Floating Pillar above Bleakwind Basin


SpookyMrSkeltal
 Share

Question

After installing DynDOLOD I noticed a few floating items above bleakwind basin, a barrel, a door and some wheat. These objects don't load in till up close and are from what I believe to be some errors within their respective mods, they can also be disabled.

However, a stone pillar is also floating there that I can see from at least as far away as the other side of whiterun.

The object id is 5D005FC4. My dyndolod esp id is 5d. 

I can't disable the pillar as it simply respawns when far enough away. I tried to use sseedit to remove it but it does not exist within sseedit. I have tried deleting and resetting up dyndolod to no avail. The only thing that removes it is turning off dyndolod but I still want to use it if possible.

I am new to modding so I may have missed an obvious solution. 

Any help would be much appreciated.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

FAQ: Game: Out of place objects / floating objects / flickering full models 

A: If LOD was generated for a different load order generate LOD for the current load order.

A: Test with new game, wait in the exterior for the DynDOLOD initialized message before moving. If problem goes away, the updating of an existing save game with old DynDOLOD.esp went wrong. Follow instructions how to update save game with a new DynDOLOD.esp. RTFM, watch the video or check DynDOLOD SkyUI MCM. The clean save routine can also be redone with the same plugin to reset everything. 

A: If the load order had script lag and deactivating/activating from the DynDOLOD SkyUI MCM main page does not reset out of place objects, do the clean save routine where "old" and "new" plugin are the same. Consider generating less demanding dynamic LOD, see 'Performance' section in ..DynDOLOD\Docs\DynDOLOD_Manual.html 

A: Wild edit added by a plugin. Check the DynDOLOD log for messages about wild edits. Use console in the game and click on object to retrieve the form id. Look up the form id in xEdit and remove the reference, clean plugin afterwards. Notify mod author. If object is added by DynDOLOD.esp, follow the "pluginname_formid" information found in the Editor ID of the reference to find the plugin from which this object originates. 

A: Deleted record by a dirty plugin. Check the log for messages about deleted references by dirty plugins. Clean all UDRs and ITMs from dirty plugins.

A: Sometimes LOD objects are placed on top of other objects without LOD and thus appear to float in the distance. Use mesh rules so that the object has no LOD or that the other object also has LOD. 

A: Game engine limitation. If the game enables objects that have static object LOD, the entire static object LOD for a cell may briefly show with the full models at the same time. Since now more objects have LOD this might be more obvious than before, especially while playing the intro. Consider installing the generated LOD mod after completing the intro. 

A: If the problems is stuck object LOD in Whiterun after fast travel, change Distant Object Detail on the View Distance tab of the Advanced options of the games launcher from Ultra to High. Alternatively try just slightly changing the value fBlockLevel0Distance=60000 in SkyrimPrefs.ini to 57000. 

A: Some mods are made with disregard to generating LOD or require updated rules and configs for best compatibility. This is especially true with mods modifying the walled cities. Users are asked and welcome to provide feedback to https://stepmodifications.org/forum/forum/223-shesons-dyndolod-xlodgen/ in order to get everything working with as much compatibility as possible. Include a link to the mod and screenshots (with console / form id) about issues if possible. 

A: Flickering textures (full and LOD model showing at the same time) in the LOD area outside the active cells in Skyrim Special Edition and Skyrim VR are caused by plugins triggering the large reference bugs as explained in ..DynDOLOD\Docs\DynDOLOD_Manual_SSE.html. Verify if the problem goes away by setting uLargeRefLODGridSize=5 in SkyrimPrefs.ini.

A: If the problem is stuck object LOD in loaded cells, it can be caused by uLockedObjectMapLOD=32 in Skyrim.ini.

 

Use xEdit to lookup the reference Form ID and to find out its Editor ID which should lead to the source where the object originated from.

Also check the log which might have messages about wild edits added by plugins.
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.