Jump to content
  • 0
ZXJosh

Blank Grass Textures

Question

Hi can anyone tell me why this is happnening to me only in riften and surrounding areas? I followed the STEP guide to an absolute hair apart frpm some personal preferences, would i have missed something somewhere? Does anyone have any ideas?

 

Many thanks

20210420165059_1.jpg

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Try disabling your changes and personal mods.

Try using More Informative Console to determine what is being changed there and look up the assets in the right pane of MO to find the mod source.

Not sure what the screen is showing, but all of the ground textures look wrong.

Share this post


Link to post
Share on other sites
  • 0

It looks like leaves laying flat on the ground, but it doesn't really look like a tree. It's weird whatever it is.

Share this post


Link to post
Share on other sites
  • 0
On 4/20/2021 at 5:04 PM, z929669 said:

Try disabling your changes and personal mods.

Try using More Informative Console to determine what is being changed there and look up the assets in the right pane of MO to find the mod source.

Not sure what the screen is showing, but all of the ground textures look wrong.

How do i go about seeing what the mod sources? Ground textures are deffo wrong!

On 4/21/2021 at 2:06 AM, TechAngel85 said:

Sort of looks like Cathedral Landscapes' files for generating LOD were left enabled.

So I did have to disable that one haha, do I now have to redo my DynLOD and the rest etc?

On 4/21/2021 at 2:11 AM, z929669 said:

That's a good assumption.

@ZXJosh Ensure that you untick that mod as instructed.

I have done do i have to redo my LOD's now?

Share this post


Link to post
Share on other sites
  • 0
27 minutes ago, ZXJosh said:

How do i go about seeing what the mod sources? Ground textures are deffo wrong!

So I did have to disable that one haha, do I now have to redo my DynLOD and the rest etc?

I have done do i have to redo my LOD's now?

Nope, Just run the game. The CL terrain stuff is overriding the intended textures. It should just be fixed.

Let us know if that's the case and mark Techs reply as best answer for posterity.

Share this post


Link to post
Share on other sites
  • 0
28 minutes ago, z929669 said:

Nope, Just run the game. The CL terrain stuff is overriding the intended textures. It should just be fixed.

Let us know if that's the case and mark Techs reply as best answer for posterity.

Tried that and no luck :( When i first installed the mods i found that i had to do a vanilla start for all the mods to initialise properly would I have to start a new game at all?

Share this post


Link to post
Share on other sites
  • 0

So you had the bad ground texture, and your game loaded. Then you disabled the CL terrain mod and the game still shows the bad ground textures?

Use More informative Console to find the texture names and sources, then look in Data of MO right pane to find the mod and hide the texture or disable the mod.

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, z929669 said:

So you had the bad ground texture, and your game loaded. Then you disabled the CL terrain mod and the game still shows the bad ground textures?

Use More informative Console to find the texture names and sources, then look in Data of MO right pane to find the mod and hide the texture or disable the mod.

How do i find out the texture names + sources? on the data page the cathedral landscapes are still showing there, are they worth deleting or not until i find out the actual problem?

Share this post


Link to post
Share on other sites
  • 0

Install More Informative Console as a mod in Mod Organizer. Start the game normally and travel to the area with the bad landscape if you aren't already there. When you are standing next to the bad ground, press ~ to open the console and use the mouse to click on the bad ground texture. You should see a lot of information displayed about it on the screen.

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, Greg said:

Install More Informative Console as a mod in Mod Organizer. Start the game normally and travel to the area with the bad landscape if you aren't already there. When you are standing next to the bad ground, press ~ to open the console and use the mouse to click on the bad ground texture. You should see a lot of information displayed about it on the screen.

So i did that and this is what i got, where do i go from here?

20210424205224_1.jpg

Share this post


Link to post
Share on other sites
  • 0

First, I would go back in and click various parts of the ground in that area to be sure it is only picking up the one NIF. If so, then find the NIF under meshes/landscape/? ... probably (you can use the MO filter search to find it). Then you will be able to see what mod it belongs to. This probably isn't the NIF you want, but ...

If you open the NIF in Nifskope, you can see what texutes is is supposed to reference.

Share this post


Link to post
Share on other sites
  • 0

Thank you to everyone who commented i have now solved the problem! Turns out the TEMP LOD Cathedral File was enabled so disabled that and all is well :)

Share this post


Link to post
Share on other sites
  • 0

Yeah, that is what we said it was up above :doh: Please mark Tech's answer as "best answer" for posterity.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.