Jump to content
  • 0

NO GRASS AT ALL AFTER COMPLETING xLodGenx64, TexGen, and DYNDOLod 3.00


Beastrev
 Share

Question

OK, here's what I got:

i9-9900k

RTX 3080

16gb 4400 MHz ram

2 TB ssd (1TB free)

My problem:

I am using Lexy's LOTD SE guide. I am using veydosebrom regions with the regional vegetation pack. I switched from enhanced vanilla trees and the nexus xlodgen, texgen and dyndolod. I used the billboards provided. Everything worked fine.

THEN, I switched to SFO trees only, and deleted the old xlodgen, texgen and dyndolod, and updated them to the new ones (3.00). (I disabled Lexys LOTD Static Hybrid Models and Billboards before the next steps). I have no grass in objects installed. I set UseGrassCache = True and OnlyLoadFromCache = True in ..\NetScriptFramework\Plugins\GrassControl.config.txt. and GrassLargeReference to 1 in ..\DynDOLOD\Edit Scripts\DynDOLOD\DynDOLOD_SSE.ini AND DynDOLODGrassMode = 2 in ..\NetScriptFramework\Plugins\GrassControl.config.txt.

I then ran xLodGen using the steps on https://lexyslotd.com/guide/finishing-line/ making sure to enable sse_terrain_tamriel. When this finished, I disable sse_terrain_tamriel.

Then I activated DynDolod - Darken texture for generation, and used the following settings: 

TexGen: Stitched Object LOD Textures (checked) 512 texture size.

Rendered Object LOD Textures (checked) 512 texture size.

Tree / Grass LOD Billboards (checked) (all defult values) with grass, tree, hd tree, and rendered boxes checked.

For DynDOLOD, I clickeed high preset in advanced, candles, FXGolw checked, generate object LOD, Ultra, Generate Dynamic LOD, Glow Windows, High, Upgrade NearGrid large references to FarGrid, Fake lights selected world, Fake lights child world ALL checked.

Max tile size LOD 512

Billboard Brightness 0

NearGridToLoad 11

Max Tile size full 256

Max tile size billboard 1024

FarGridToLoad 21

Then I disabled darken texture for generation.

Then finally, after this completed, I generated occlusion as per https://lexyslotd.com/guide/finishing-line/ in xLodGen

And when I entered the game, there was absolutely no grass whatsoever. 

The tree LOD was PERFECT, as were all other aspects of the game. But all the grass was gone.

I ran BethINI to troubleshoot grass, but to no benefit. I disabled all the mods that might conflict, such as SFO, the new LOD files, and re-installed veydosebrom. No change. 

I reached out to Lexy, and she redirected me to you, Sheson!

Here is a link to my load order:

https://drive.google.com/file/d/1GuRkUe9iJv2Yhb6U2sa7u48iJKzxqHmL/view?usp=sharing

I am sorry if this is too much information, I'm just trying to be as specific as possible an provide as much information as I can.

If you need any additional information, please let me know!

Thanks in advance for your time and energy!!!!!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 1

DynDOLOD and Grass LOD that is added to object LOD does not affect the grass that is loaded in the cells and up to the distance it has been set to.

Read the second post or ..\DynDOLOD\docs\help\GrassLOD.html to learn how to generate LOD for grass in object LOD and how to troubleshoot it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.