Jump to content
  • 0
Lisu

Custom worldspace problem.

Question

Hello everyone! I have a small problem with my worldspace, everything works fine with LOD and all, but I can see the edges of the map, any way to fix this? To be water or something? And also when I'm on my worldspace map the clouds are... just like from Skyrim? they are not flat above the world, they are shaped like in skyrim. I can see High Hrothgar shape in the clouds actually.

Edited by Lisu

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

OK, I managed to make it, with "Regions..." option, made cells Border Cells and it's working as intended! Creation Kit is great! Thanks for your time and help TechAngel!

Share this post


Link to post
Share on other sites
  • 0

If you want the edge of the worldspace to be water, just set the water height to the same height as the land. You'll obviously have to build the landscape up that isn't supposed to be water. Else, you'll have to use mountains along the edges.

Clouds are determined by weather.

Share this post


Link to post
Share on other sites
  • 0

Thank you for help! You mean Creation Kit setting in the worldspaces?

3 minutes ago, TechAngel85 said:

If you want the edge of the worldspace to be water, just set the water height to the same height as the land. You'll obviously have to build the landscape up that isn't supposed to be water. Else, you'll have to use mountains along the edges.

Clouds are determined by weather.

 

Share this post


Link to post
Share on other sites
  • 0

Yes, I'm assuming you're using the CK, so I was referring while in CK. You can set the worldspace's water height. Worldspace building is a large and time consuming thing to do.

Share this post


Link to post
Share on other sites
  • 0

isn't that gonna cover the whole island in water? I'm sorry for bother but I don't really understand, i need to make water higher, make lod turn back to the height it was, and replace island lanscape lod? or something else.

42 minutes ago, TechAngel85 said:

Yes, I'm assuming you're using the CK, so I was referring while in CK. You can set the worldspace's water height. Worldspace building is a large and time consuming thing to do.

 

Share this post


Link to post
Share on other sites
  • 0

I don't know where you are within your process, but if you want water you can only do one of two things. You have to set it higher than the landscape and build the "land" up. This is how any island would be made so that water is all around it. The other option is digging down to the water underneath the landscape. This is how things like rivers are typically made.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, TechAngel85 said:

I don't know where you are within your process, but if you want water you can only do one of two things. You have to set it higher than the landscape and build the "land" up. This is how any island would be made so that water is all around it. The other option is digging down to the water underneath the landscape. This is how things like rivers are typically made.

I mean, I have the island, and the water is set to 1400, the water is all around the island, but on the worldspace map, and very far from island I can see the end of the world, the end of water, i want it to generate infinite ocean all around so it looks natural.

Share this post


Link to post
Share on other sites
  • 0

Did you set Fixed  Dimensions when you created the worldspace? If so, it's only going to generate out to the edge of the dimensions and no further. Should probably leave Small Worldspace unchecked too.

Share this post


Link to post
Share on other sites
  • 0

Small Worldspace was unchecked, I managed to fix it and do it perfectly, thank you! Oh and one last thing, is there any invisible wall, script or something in CK that prevents you to go any further? You know with this message on top left corner of the screen.

17 hours ago, TechAngel85 said:

Did you set Fixed  Dimensions when you created the worldspace? If so, it's only going to generate out to the edge of the dimensions and no further. Should probably leave Small Worldspace unchecked too.

 

Edited by Lisu

Share this post


Link to post
Share on other sites
  • 0

yes, but it's not working at all, and I've checked the other worlds (Skyrim and Solstheim) they have 0 x and y, and they have those borders set in-game, so that's why I'm asking.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.